............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Comparar dos columas de distintas tablas y marcar en la segunda tabla los valores coincidentes con los de la primera

Ver el tema anterior Ver el tema siguiente Ir abajo

Comparar dos columas de distintas tablas y marcar en la segunda tabla los valores coincidentes con los de la primera

Mensaje por cramosg el Sáb Nov 20, 2010 9:31 pm

Saludos cordiales
Mi problema es el siguiente: tengo dos tablas
- Tabla 1: Censo electoral, la columna 1 tiene el nº de orden de los votantes (más de 9000 entradas)
- Tabla 2: "Mis votantes", la columna 1 tiene en este caso el nº que ocupa "mi votante" en el Censo electoral.

Necesito crear una nueva columna en la Tabla 1 donde aparezca una marca, * por ejemplo, junto al nº de orden que coincida con alguno de "mis votantes". Las tablas se encuentran en hojas distintas del mismo libro.

Espero haberlo explicado bien, soy muy novata.
Gracias por ofrecer esta ayuda

cramosg

Femenino Cantidad de envíos : 2
Edad : 47
Ciudad - Pais : BADAJOZ-ESPAÑA
Version de Excel : 2003
Fecha de inscripción : 20/11/2010

Volver arriba Ir abajo

Re: Comparar dos columas de distintas tablas y marcar en la segunda tabla los valores coincidentes con los de la primera

Mensaje por GalileoGali el Dom Nov 21, 2010 9:27 am

A ver si entendí....

Hoja1

 AB
1Tabla1Control
26*
38*
49 
516 
622*
Spreadsheet Formulas
CellFormula
B2=SI(CONTAR.SI(Hoja2!$A$2:$A$6;Hoja1!A2);"*";"")
B3=SI(CONTAR.SI(Hoja2!$A$2:$A$6;Hoja1!A3);"*";"")
B4=SI(CONTAR.SI(Hoja2!$A$2:$A$6;Hoja1!A4);"*";"")
B5=SI(CONTAR.SI(Hoja2!$A$2:$A$6;Hoja1!A5);"*";"")
B6=SI(CONTAR.SI(Hoja2!$A$2:$A$6;Hoja1!A6);"*";"")

Hoja2

 A
1Tabla2
23
36
48
51
622


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Comparar dos columas de distintas tablas y marcar en la segunda tabla los valores coincidentes con los de la primera

Mensaje por cramosg el Dom Nov 21, 2010 11:52 am

Pues sí que lo entendiste!! MUCHAS GRACIAS!!

cramosg

Femenino Cantidad de envíos : 2
Edad : 47
Ciudad - Pais : BADAJOZ-ESPAÑA
Version de Excel : 2003
Fecha de inscripción : 20/11/2010

Volver arriba Ir abajo

Re: Comparar dos columas de distintas tablas y marcar en la segunda tabla los valores coincidentes con los de la primera

Mensaje por carloscuno el Lun Jun 06, 2011 2:16 pm

te agradezco el aporte

carloscuno

Masculino Cantidad de envíos : 1
Edad : 54
Ciudad - Pais : peru
Version de Excel : 2003 - 2007
Fecha de inscripción : 06/06/2011

Volver arriba Ir abajo

Re: Comparar dos columas de distintas tablas y marcar en la segunda tabla los valores coincidentes con los de la primera

Mensaje por Contenido patrocinado Hoy a las 12:40 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.