............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Formato sexagesimal

Ver el tema anterior Ver el tema siguiente Ir abajo

Formato sexagesimal

Mensaje por hecfran el Mar Nov 23, 2010 8:45 pm

Hola gente:
Tengo un problemita, estoy calculando las horas trabajadas y el pago por las mismas, pero si pongo formato hora me da la hora de reloj, no horas trabajdas, y si pongo el formato común numérico, al poner por ejemplo trabajadas 8 horas 50 minutos, me toma como 8,5 y por ende el cálculo es incorrecto pues me toma el 50 como medio y no como 50 minutos.
Ej.

El cálculo está hecho sobre $20 la hora y obviamente debería dar cerca de $177.
Mychas gracias y saludos a todos.
Héctor

hecfran

Masculino Cantidad de envíos : 11
Edad : 55
Ciudad - Pais : Rosario - Argentina
Version de Excel : 2007-2010
Fecha de inscripción : 10/08/2009

http://www.hectorfrancovig.com

Volver arriba Ir abajo

Re: Formato sexagesimal

Mensaje por Tatayayan el Mar Nov 23, 2010 9:09 pm

Hola, si ponés en A1 08:20 (formato hora) en B1 ponés el precio por hora, por ej. 20; en C1 poné =A1*B1*24 te va a dar lo deseado, obvio asegurate de poner el formato deseado.

Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: Formato sexagesimal

Mensaje por moises melgar el Mar Nov 23, 2010 9:15 pm

aqui otra idea

Hoja1

 ABCDEF
15diadesdehastascantidad de horascantidad de minutosimporte
1613/11/201012:30:00 a.m.04:30:00 a.m.04:00240             80,00
1723/11/201009:00:00 a.m.05:50:00 p.m.08:50530           176,67
18      
19      
20 pesos por minuto0,333333333   
Spreadsheet Formulas
CellFormula
D16=+C16-B16
E16=TEXTO(D16;"[mm]")
F16=+E16*$C$20
D17=+C17-B17
E17=TEXTO(D17;"[mm]")
F17=+E17*$C$20
C20=20/60


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]



Última edición por moises melgar el Mar Nov 23, 2010 9:44 pm, editado 1 vez

moises melgar
Jr_Moderator

Masculino Cantidad de envíos : 512
Edad : 28
Ciudad - Pais : Coatzacoalcos - Mexico
Version de Excel : 2007 - 2010
Fecha de inscripción : 25/05/2010

Volver arriba Ir abajo

Re: Formato sexagesimal

Mensaje por hecfran el Mar Nov 23, 2010 9:44 pm

Gracias por las respuestas y a Moises gracias extras por el laburo extra que te tomaste.
Gracias gente!!

hecfran

Masculino Cantidad de envíos : 11
Edad : 55
Ciudad - Pais : Rosario - Argentina
Version de Excel : 2007-2010
Fecha de inscripción : 10/08/2009

http://www.hectorfrancovig.com

Volver arriba Ir abajo

Re: Formato sexagesimal

Mensaje por Contenido patrocinado Hoy a las 1:30 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.