............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Indicar dato repetido a partir de segunda ocurrencia

Ver el tema anterior Ver el tema siguiente Ir abajo

Indicar dato repetido a partir de segunda ocurrencia

Mensaje por GalileoGali el Sáb Abr 26, 2008 5:24 pm

Me consultan en otro FORO
Que tal, necesitaria que me digan como puedo solucionar esta situacion:
Tengo que ingresar Números de Clientes y necesito que excel me arroje cuando un número se ha repetido pero con cierta condición: solamente en el caso de ingresar por segunda vez el numero.
No se si me explico, la situacion que no puede darse es esta:
165243 Valor Repetido
165243 Valor Repetido
Necesito esto
165243 -----
165243 Valor Repetido
Si alguien me puede decir cómo hacerlo y en lo posible usando la funcion Si, les agradecería muchisimo.
O sea, ingreso por primera vez el nº 12 y que no pase nada. Pero la 2ª o 3ª 0 4ª vez que lo ingrese que ahí sí me tire "Dato repetido".


Respondo aqui:
Hoja1

 AB
1165342 
2165343 
3165347 
4165343Valor Repetido
5165342Valor Repetido
Spreadsheet Formulas
CellFormula
B1=SI(CONTAR.SI($A$1:A1;A1)>1;"Valor Repetido";"")
B2=SI(CONTAR.SI($A$1:A2;A2)>1;"Valor Repetido";"")
B3=SI(CONTAR.SI($A$1:A3;A3)>1;"Valor Repetido";"")
B4=SI(CONTAR.SI($A$1:A4;A4)>1;"Valor Repetido";"")
B5=SI(CONTAR.SI($A$1:A5;A5)>1;"Valor Repetido";"")


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.