............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

MAYOR O MENOR QUE.

Ver el tema anterior Ver el tema siguiente Ir abajo

MAYOR O MENOR QUE.

Mensaje por msylvestre66 el Lun Dic 13, 2010 9:07 pm

BUENAS TARDES.

ESTOY HACIENDO UNA FORMULA CON MAYOR Y MENOR QUE.

POR SEPARADO ME FUNCIONAN CORRECTAMENTE, PERO CUANDO LAS JUNTO, ME MANDA UN MENSAJE DE FALSO O VERDADERO.
ES ALGO SIMPLE, PERO A MI CON ESTE FRIO SE ME SECARON LAS IDEAS.
HABER SI ALGUIEN ME PUEDE SACAR DE MI ERRROR.
ESTA ES LA FORMULA.


C16 D16 FORMULA RESULTADO
A) 1750 1650 =SI(C16>D16, -D16) -1650

B) 1600 1650 =SI(C16
GRACIAS POR LA AYUDA

msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: MAYOR O MENOR QUE.

Mensaje por msylvestre66 el Lun Dic 13, 2010 9:09 pm

UPSSS!! SE MOVIO ALGO.... DISCULPEN.
LA OPCION B)

C16 D16 FORMULA RESULTADO
1600 1650 =SI(C16<D16, -C16) -1600

msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: MAYOR O MENOR QUE.

Mensaje por msylvestre66 el Lun Dic 13, 2010 9:17 pm

bueno, creo que mejor subo el archivo.

esta es la ruta.

[Tienes que estar registrado y conectado para ver este vínculo]

otra vez, gracias.


msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: MAYOR O MENOR QUE.

Mensaje por Tatayayan el Lun Dic 13, 2010 11:46 pm

No te entiendo, a pesar de que vi tu archivo, pregunto por que no le das la parte falsa a tu función y/o probas "anidar" los "si", por ponerte algo y no es una posible solución:
= SI ( B8 > C8 ; -C8 ;SI (B8 < C8; -B10; "Tu formula, valor" ) )
Lo puse con espacios, debido a que se distociona

Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: MAYOR O MENOR QUE.

Mensaje por msylvestre66 el Mar Dic 14, 2010 11:59 am

Hola Tatayayan:

Bueno te explico, la formula es para descontar la parte excenta de un ingreso. En este caso es el aguinaldo.

Aqui en México, se exentan 30 dias del Salario minimo general.
es decir 57.46 x 30 =1723.80.

Sii una persona tiene mas aguinaldo que eso, te pongo un ejemplo:

aguinaldo 1800.00 - parte exenta 1723.80 = 76.20 para gravar al isr.

pero si tiene un ingreso de 1600, no puedo exentarr 1723.80, tendria que exentar los 1600.00.

Para este caso es la formula, lo hago por separado en columnas, pero
quise hacerlo en forma mas automatizada.

Gracias por tu ayuda.



msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: MAYOR O MENOR QUE.

Mensaje por GalileoGali el Mar Dic 14, 2010 1:36 pm

A ver esto, para obtener la parte No exenta

Hoja1

 ABC
1 1723,8No se exenta
21650 0
31800 76,2
41955 231,2
51456 0
61872,03 148,23
71099 0
810085 8361,2
Spreadsheet Formulas
CellFormula
C2=MAX(A2-$B$1;0)
C3=MAX(A3-$B$1;0)
C4=MAX(A4-$B$1;0)
C5=MAX(A5-$B$1;0)
C6=MAX(A6-$B$1;0)
C7=MAX(A7-$B$1;0)
C8=MAX(A8-$B$1;0)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: MAYOR O MENOR QUE.

Mensaje por msylvestre66 el Mar Dic 14, 2010 2:17 pm

PERFECTO!!!

Muchas gracias por tu ayuda, Gali.

Hoy aprendi algo nuevo, gracias por compartir tus conocimientos.





msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: MAYOR O MENOR QUE.

Mensaje por Contenido patrocinado Hoy a las 3:11 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.