............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

CONSULTA DE FECHAS

Ver el tema anterior Ver el tema siguiente Ir abajo

CONSULTA DE FECHAS

Mensaje por pol el Dom Abr 27, 2008 10:45 am

HOLA AMIGO EXPERTO, ANTES QUE INGRESE A MI CONSULTA, MANIFESTAR MIS FELICITACIONES POR TU EXCELENTE PAGINA, ES GENIAL, SE APRENDE MUCHO, AHORA VOY A MI CONSULTA, TENGO TRES COLUMNAS DIA, MES Y AÑO, Y DESEO QUE APARESCA EN LA COLUMNA F4, EL DIA, EL MES ESCRITO Y EL AÑO EN NUMEROS,
DIA MES AÑO CODIFICADO
ASI NECESITO EN A1 B1 C1 F4
1 4 2008 01 abril de 2008

pol

Cantidad de envíos : 10
Fecha de inscripción : 17/04/2008

Volver arriba Ir abajo

Re: CONSULTA DE FECHAS

Mensaje por GalileoGali el Dom Abr 27, 2008 3:10 pm

Bienvenido pol!!
Hoja1

 ABCDEFGH
1142008  1 de Abril de 2008 1  de Abril de 2008
Spreadsheet Formulas
CellFormula
F1=FECHA(C1;B1;A1)
H1=TEXTO(FECHA(C1;B1;A1);"d  \d\e mmmm \d\e yyyy")


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


Puedes ver la formula en F1. Ademas tienes que definir un Formato de fecha que muestre lo que buscas.Esto tambien ofrece lo que consultas pero, devuelve una cadena de text con la que no puedes operar de la misma forma que con el resultado de F1 que es un numero (ver H1)

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.