............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

DATOS REPETIDOS

Ver el tema anterior Ver el tema siguiente Ir abajo

DATOS REPETIDOS

Mensaje por Invitado el Mar Mar 01, 2011 6:37 pm

HOLA, en una lista de datos (inventario) hay como 400 datos, cada uno tiene un codigo para identificarlo, al hacer el inventario y pasarlo a excel resulta que hay varios repetidos, como hago para saber cuantos hay reptidos en la lista, que me lo marque con un 2 o 3 en una columna de al lado para saber si estan reptidos, si marca 2 es por que hay 2 , si es 3 por que hay 3, y asi sucecivamente

lo estuve haciendo con contar.si pero no me da.

gracias

Invitado
Invitado


Volver arriba Ir abajo

Re: DATOS REPETIDOS

Mensaje por GalileoGali el Mar Mar 01, 2011 9:37 pm

Podrias mencionar un ejemplo con 10 o 12 datos, por ejemplo

en la sucesion

a,b,c,d,e,a,c,a
hay 2 repetidos? a y c?
ó hay 3 repetidos? 1 c y 2 a
o considerando todos los que se repiten (no son únicos) son 5? 3 a y 2 c?

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: DATOS REPETIDOS

Mensaje por Invitado el Mar Mar 01, 2011 11:24 pm

es correcto segun el ejemplo que colocas, son 3a y 2c, solo que mejor me coloque solo el numero y me lo marque con un color , puede ser la celda

Invitado
Invitado


Volver arriba Ir abajo

Re: DATOS REPETIDOS

Mensaje por Tatayayan el Miér Mar 02, 2011 4:26 pm

Hola, y crear una tabla dinamica con esa columna?
Aunque supongamos que los datos esten en la columna A (con un encabezado) podemos poner en B1 =CONTAR.SI(A$1:A1;A2) y copiar hacia bajo, pero no es 100% lo que deseas (eso creo)
avatar
Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: DATOS REPETIDOS

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.