............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Uso de las Funciones Y y SI

Ver el tema anterior Ver el tema siguiente Ir abajo

Uso de las Funciones Y y SI

Mensaje por ENNDI el Mar Mar 08, 2011 10:32 pm

Hola

estoy haciendo una tabla para una liga de futbol donde pongo los resultados y solita la tabla me da los partidos ganados, empatados, perdidos goles a favor y en contra y los puntos,

pero tengo un problema al hacer que me tome los juegos empatados ya que con la formula que le puse: ejemplo si((a1)=(a2),1,0) me pone como valor 1 las celdas que no tienen caracteres, obvio porque como ninguna de las 2 tiene nada pues son iguales.

hay alguna forma para que me detecte que hay un caracter o que no me tome en cuenta las celdas vacias?

gracias

ENNDI

Masculino Cantidad de envíos : 3
Edad : 37
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 08/03/2011

Volver arriba Ir abajo

Re: Uso de las Funciones Y y SI

Mensaje por ioyama el Miér Mar 09, 2011 6:49 am

Hola ENNDi

Con =SI(Y(A1<>"";(A1)=(A2));1;0)

debería velerte (cambia los ; por , si tu configuración lo requiere).

Un saludo desde Vitoria

ioyama
Moderador
Moderador

Masculino Cantidad de envíos : 128
Edad : 53
Ciudad - Pais : Vitoria (España)
Fecha de inscripción : 03/03/2008

Volver arriba Ir abajo

Re: Uso de las Funciones Y y SI

Mensaje por ENNDI el Miér Mar 09, 2011 12:57 pm

gracias deja ver si me funciona y te aviso, gracias

ENNDI

Masculino Cantidad de envíos : 3
Edad : 37
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 08/03/2011

Volver arriba Ir abajo

Re: Uso de las Funciones Y y SI

Mensaje por ENNDI el Miér Mar 09, 2011 1:44 pm

si me quedo super bien, muchisimas gracias!!!!

ENNDI

Masculino Cantidad de envíos : 3
Edad : 37
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 08/03/2011

Volver arriba Ir abajo

Re: Uso de las Funciones Y y SI

Mensaje por Contenido patrocinado Hoy a las 3:16 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.