............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Convertir Valor de Celda en fecha

Ver el tema anterior Ver el tema siguiente Ir abajo

Convertir Valor de Celda en fecha

Mensaje por Jose BN el Jue Mayo 19, 2011 8:48 pm

Galileo como puedo converir el siguiente valor 2011080100000 en un formato de fecha, es cierto que en la opcion de los formatos de celdas me permite realizar la conversión a numero y puedo reducir la posición de decimales.

Agradezco tus comentarios.

Jose BN

Masculino Cantidad de envíos : 57
Edad : 36
Ciudad - Pais : Costa Rica-San Jose
Version de Excel : 2003, Vista, 2007
Fecha de inscripción : 16/05/2011

Volver arriba Ir abajo

Re: Convertir Valor de Celda en fecha

Mensaje por GalileoGali el Vie Mayo 20, 2011 9:08 pm

Prueba esto

=FECHA(IZQUIERDA(A1;4);EXTRAE(A1;5;2);IZQUIERDA(DERECHA(A1;7);2))


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Convertir Valor de Celda en fecha

Mensaje por Jose BN el Lun Mayo 30, 2011 9:41 pm

Muchas gracias! voy a intentarlo y te comento.

Jose BN

Masculino Cantidad de envíos : 57
Edad : 36
Ciudad - Pais : Costa Rica-San Jose
Version de Excel : 2003, Vista, 2007
Fecha de inscripción : 16/05/2011

Volver arriba Ir abajo

Re: Convertir Valor de Celda en fecha

Mensaje por sailepaty el Mar Mayo 31, 2011 12:25 pm

Otra opción, solo formatea la celda con el resultado como fecha.

=TEXTO(IZQUIERDA(C3;8);"00-00-00")*1

Saludos

_________________
I didn't ask to be Mexican I just got lucky!!!

sailepaty
Moderador
Moderador

Masculino Cantidad de envíos : 135
Edad : 53
Ciudad - Pais : Dallas, TX
Version de Excel : 2007 y 2010
Fecha de inscripción : 04/03/2008

Volver arriba Ir abajo

Re: Convertir Valor de Celda en fecha

Mensaje por Jose BN el Miér Jun 01, 2011 8:37 pm

Muchas gracias por los aportes ambos funcionaron al 100%

Slds,

Jose BN

Masculino Cantidad de envíos : 57
Edad : 36
Ciudad - Pais : Costa Rica-San Jose
Version de Excel : 2003, Vista, 2007
Fecha de inscripción : 16/05/2011

Volver arriba Ir abajo

Re: Convertir Valor de Celda en fecha

Mensaje por Contenido patrocinado Hoy a las 11:27 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.