............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

CONTROL DE INVENTARIO

Ver el tema anterior Ver el tema siguiente Ir abajo

CONTROL DE INVENTARIO

Mensaje por Invitado el Vie Jun 24, 2011 7:07 pm

hola, en un programa que hago en excel, deseo hacer un control de inventario que me debite los productos que se venden, es decir cuando voy a imprimir la factura es se debite de una lista o stock, parece facil pero me he pegado una complicada, ya que me dicen que tengo que programar en el codigo visual, pues con mera formula no sale bien,.. me dan una mano.

parecedo a un kardex
gracias, que funciones puedo aplicar alli,, me gustaria tener un consolidado por mes de lo que se ha vendido, creo que solver se puede, pero no se como usarlo

Invitado
Invitado


Volver arriba Ir abajo

Re: CONTROL DE INVENTARIO

Mensaje por GalileoGali el Vie Jun 24, 2011 10:02 pm

Solver ???? Francamente no veo relacion alguna entre las descargas de un inventario y solver.
En cambio el consejo de usar macros resulta adecuado. No obstante en materia de inventarios y bajadas de stock hay que definir una cuestion antes de programar algo funcional:
SE RESPETARA O NO LA VALUACION DE INGRESO, COMENZANDO SIEMPRE A RETIRAR EL STOCK MAS VIEJO por su costo de ingreso?, ahora bien de tomarse solo por cantidad de unidades independientemente de su valor, esto es muy sencillo y no requiere de macros

El criterio PEPS Primero en entrar Primero en salir, esta bien explicado aca

[Tienes que estar registrado y conectado para ver este vínculo]

Ahora espero encontrar una ficha que hice algun tiempo atras con Sumaproducto

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: CONTROL DE INVENTARIO

Mensaje por Invitado el Vie Jun 24, 2011 10:34 pm

ok gracias, sr gali, lo estoy intentando, me gustaria enviarte el archivo para q le des una ojeada, pero por aqui no me deja, pues pesa casi 3 mb, estuve viendo el ejemplo del link, y la verdad no entiendo nada, pense que era algun archivo de excel

Invitado
Invitado


Volver arriba Ir abajo

Re: CONTROL DE INVENTARIO

Mensaje por GalileoGali el Vie Jun 24, 2011 11:14 pm

No estamos para revisar 3 mb, reduces tu problema y si quieres lo envias, el mayor foro mundial de Excel (mrexcel) no permite Upload de files

Encontre una version que no es mia de ficha Kardex con Metodo PEPS (FIFO), que creo pertenece a Armando Montes

Sheet1

 ABCDE
1SISTEMA FIFO O PEPS PARA UN ARTICULO
2Ejemplo simple usando una columna auxiliar.
3     
4FECHAINICIALPRECIOFINALCOSTO
51 Ene 07  600 10,00        
64 Ene 07  300 12,00        
710 Ene 07  200 13,00  2002.600
816 Ene 07  400 11,00  4004.400
930 Ene 07  100 14,00  1001.400
10     
11TOTALES1.600   7008.400
12     
13 PIEZAS  COSTO
14INICIAL1.600  18.000
15FINAL  700   8.400
16SALIDAS  900   9.600
17     
18FORMULA EN COLUMNA D:
19=MAX(MIN(B5,$B$15-SUM($B5:B$10)),0)
20Tal vez debas cambiar las comas por punto y coma.
Spreadsheet Formulas
CellFormula
D5=MAX(MIN(B5;$B$15-SUMA($B6:B$10));0)
E5=C5*D5
D6=MAX(MIN(B6;$B$15-SUMA($B7:B$10));0)
E6=C6*D6
D7=MAX(MIN(B7;$B$15-SUMA($B8:B$10));0)
E7=C7*D7
D8=MAX(MIN(B8;$B$15-SUMA($B9:B$10));0)
E8=C8*D8
D9=MAX(MIN(B9;$B$15-SUMA($B10:B$10));0)
E9=C9*D9
B11=SUMA(B5:B9)
D11=SUMA(D5:D9)
E11=SUMA(E5:E9)
B14=B11
E14=SUMAPRODUCTO(B5:B9;C5:C9)
E15=E11
B16=B14-B15
E16=E14-E15


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: CONTROL DE INVENTARIO

Mensaje por Invitado el Sáb Jun 25, 2011 12:13 am

GRACIAS, GALI, VERE que se me ocurre, es que hay veces que no logro centrar la idea, me imagino que es por que no siempre hago trabajo en excel continuamente, asi que aveces pierdo un poco de practica

Invitado
Invitado


Volver arriba Ir abajo

Re: CONTROL DE INVENTARIO

Mensaje por marista el Sáb Abr 18, 2015 3:27 pm

y como se puede hacer cuando son mas lotes??

marista

Masculino Cantidad de envíos : 6
Edad : 38
Ciudad - Pais : Lima - Peru
Version de Excel : 2003
Fecha de inscripción : 03/07/2012

Volver arriba Ir abajo

Re: CONTROL DE INVENTARIO

Mensaje por moises melgar el Dom Abr 19, 2015 5:13 pm



[Tienes que estar registrado y conectado para ver este vínculo]

moises melgar
Jr_Moderator

Masculino Cantidad de envíos : 512
Edad : 28
Ciudad - Pais : Coatzacoalcos - Mexico
Version de Excel : 2007 - 2010
Fecha de inscripción : 25/05/2010

Volver arriba Ir abajo

Re: CONTROL DE INVENTARIO

Mensaje por Contenido patrocinado Hoy a las 1:34 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.