............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Error en formula

Ver el tema anterior Ver el tema siguiente Ir abajo

Error en formula

Mensaje por msylvestre66 el Lun Sep 12, 2011 4:55 pm

Buenas tardes.
Tengo la siguiente consulta, espero que alguien tenga tiempo de ayudarme.
he probado algunas formulas, parametros y me sigue dando el mismo error.
No se que estoy haciendo mal.

La necesidad es:
Que si el dato de la columna "c", corresponde al de la columna "H", me ponga el dato de la columna "I"
Esto es lo que he usado y nada que me da el dato correcto.

=BUSCARV(C4,TABLAF,3,0) (0 parametro falso)
=BUSCARV(C4,TABLAF,3,1) (1 parametro verdadero)
=SI(C4=0,0,BUSCARV($C4,TABLAF,3))
=SI(CONTAR.SI(TABLAF,C4),BUSCARV(C4,TABLAF,3,0),0)
=SI(ESERROR(BUSCARV(C4,TABLAF,2,0)),0,BUSCARV(C4,TABLAF,2,0))

Esta es la ruta del archivo.
[Tienes que estar registrado y conectado para ver este vínculo]

Gracias por su atención.

msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: Error en formula

Mensaje por msylvestre66 el Lun Sep 12, 2011 5:09 pm

Una disculpa, la ruta no era la buena.
Aqui esta la correcta.

[Tienes que estar registrado y conectado para ver este vínculo]

msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: Error en formula

Mensaje por GalileoGali el Lun Sep 12, 2011 6:07 pm

Me he puesto con tu archivo, pero francamente no logor entenderte

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Error en formula

Mensaje por msylvestre66 el Lun Sep 12, 2011 6:31 pm

Gracias por tu tiempo gali.

Te explico, haber si logro hacerme entender.

La columna C, tiene un número, que es el numero de factura.
esas facturas son las que estan por pagar.

Lo que esta en verde es otro reporte pero ese es un consecutivo (aunque aqui lo edite, porque era muy grande) y la columna "I" es el codigo de cuenta.

Entonces la idea es con el numero de facturas, (que esta en los dos reportes) saber a que codigo pertenece, asi poder integrar los saldos por cuentas.

Ejemplo la 729 le corresponde la cuenta 0004 0206.
la 735 le corresponde la cuenta 0004 0076 077

asi respectivamente.

Espero haber sido lo suficiente claro.

Gracias por tu tiempo.




msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: Error en formula

Mensaje por moises melgar el Lun Sep 12, 2011 6:48 pm

Hola msylvestre66 tambien apoyare con lo que pueda, pero seguro me gana Gali en encontrar una solucion o subir la Respuesta


moises melgar
Jr_Moderator

Masculino Cantidad de envíos : 512
Edad : 28
Ciudad - Pais : Coatzacoalcos - Mexico
Version de Excel : 2007 - 2010
Fecha de inscripción : 25/05/2010

Volver arriba Ir abajo

Re: Error en formula

Mensaje por msylvestre66 el Lun Sep 12, 2011 6:52 pm

Muchas gracias por su tiempo y su notable sabiduria.

msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: Error en formula

Mensaje por moises melgar el Lun Sep 12, 2011 7:02 pm

ok veamos
en el admo de nombres
a TABLAF cambia =FAC!$G$3:$J$3017 por =FAC!$H$3:$J$3017
y si no loquieres cambiar selecciona ese rango y colocale otro nombre
pero ese el el error
Buscarv buscara en la primera columna del rango Matrix_buscar_en
Es decir con ese rango tu le decias a Excel que busque el numero de factura entre las fechas
y con ese cambio cambiar a tus formulas
=BUSCARV(C4,TABLAF,3,0) por =BUSCARV(C4,TABLAF,2,0)...etc

moises melgar
Jr_Moderator

Masculino Cantidad de envíos : 512
Edad : 28
Ciudad - Pais : Coatzacoalcos - Mexico
Version de Excel : 2007 - 2010
Fecha de inscripción : 25/05/2010

Volver arriba Ir abajo

Re: Error en formula

Mensaje por msylvestre66 el Lun Sep 12, 2011 7:10 pm

Ok., ya decia yo que estaba haciendo algo mal.
pero por mas que le busque, seguia en el error.
ya lo probé y en efecto, ese era el detalle.
Muchas gracias moises.

Saludos.



msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: Error en formula

Mensaje por moises melgar el Lun Sep 12, 2011 7:11 pm

De nada amigo suerte en tu proyecto
Arriba los contadores¡¡¡¡¡

moises melgar
Jr_Moderator

Masculino Cantidad de envíos : 512
Edad : 28
Ciudad - Pais : Coatzacoalcos - Mexico
Version de Excel : 2007 - 2010
Fecha de inscripción : 25/05/2010

Volver arriba Ir abajo

Re: Error en formula

Mensaje por msylvestre66 el Lun Sep 12, 2011 7:17 pm

Precisamente estaba haciendo una integracion de saldos, para compulsarlo con el sistema contable.
ahora con esto me será muy simple terminarlo.
Estuve toda la mañana dandole vueltas, y nomas no llegue.
otra vez gracias moises y a gali.

seguimos en contacto.




msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: Error en formula

Mensaje por GalileoGali el Lun Sep 12, 2011 8:56 pm

gracias por los saludos, francamente desde hace un tiempo ando muy ocupado.....

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Error en formula

Mensaje por Contenido patrocinado Hoy a las 3:12 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.