............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

formula buscarv junto a una tabla dinamica

Ver el tema anterior Ver el tema siguiente Ir abajo

formula buscarv junto a una tabla dinamica

Mensaje por leonardo12345 el Sáb Oct 08, 2011 4:04 pm

Buenas tardes y felicitaciones por el laburo que hacen, tengo problemas con una formula BUSCARV, lo que necesito es que mediante un date de una tabla dinamica traiga como resultado un dato de otra hoja del mismo libro, (adjunto un archivo en donde explico mejor el problema)
Gracias
Archivos
PROBANDO.zip No tienes los permisos para descargar los archivos.(32 KB) Descargado 26 veces

leonardo12345

Masculino Cantidad de envíos : 1
Edad : 43
Ciudad - Pais : Argentina
Version de Excel : 2003y2007
Fecha de inscripción : 21/02/2011

Volver arriba Ir abajo

Re: formula buscarv junto a una tabla dinamica

Mensaje por GalileoGali el Sáb Oct 08, 2011 5:02 pm

Código:
=SI(IMPORTARDATOSDINAMICOS("IMPORTE";$A$2;"CLIENTE";"ARELLANOS EMILIO";"APLICACIÓN";38952)>0;BUSCARV(B4;'CARGA DE DATOS'!D2:I41;2;);"BIEN")

Revisa tu formula con la que corregi. "BIEN", estaba dentro del BUSCARV y no como tercer argumento del SI. desplazando un parentesis y agregando alguna "," o ";"

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.