............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Excel 2010 con error #¡VALOR!#

Ver el tema anterior Ver el tema siguiente Ir abajo

Excel 2010 con error #¡VALOR!#

Mensaje por essftg el Vie Oct 21, 2011 9:33 am

Hola os planteo el error que me da el archivo a ver si alguien me puede ayudar.

Abro el archivo de excel prueba.xlsx y en las celdas de ma este error #¡VALOR!#. Funcion es la siguiente:

=+SUMAR.SI('\\servidor\Mis datos\Trabajos\Conta\COMPRAS\2011\[COMPRAS 2011.xlsx]COMPRAS-realizadas'!$A$12:$A$1579;E10;'\\servidor\Mis datos\Trabajo\Conta\COMPRAS\2011\[COMPRAS 2011.xlsx]COMPRAS-realizadas'!$CS$12:$CS$1579).

si yo pincho en el otro archivo compras 2011.xlsx y le doy abrir los datos me salen correctamente, pero si cierro ese documento, el archivo prueba.xlsx que es donde esta esa funcion me da estos errores.

No se si me he explicado?

essftg

Masculino Cantidad de envíos : 1
Edad : 39
Ciudad - Pais : madrid -españa
Version de Excel : 2010
Fecha de inscripción : 21/10/2011

Volver arriba Ir abajo

Re: Excel 2010 con error #¡VALOR!#

Mensaje por Cacho R el Vie Oct 21, 2011 11:10 am

Hola! essftg.
La respuesta a tu consulta es muy sencilla: la función SUMAR.SI no es capaz de leer archivos cerrados.

De hecho: recién cuando abres el libro referido es cuando esa fórmula te funciona según lo requerido...
Saludos, Cacho R.

Cacho R
Moderador
Moderador

Masculino Cantidad de envíos : 210
Ciudad - Pais : Buenos Aires
Version de Excel : Desde Multiplan (pre-Excel) hasta 2010
Fecha de inscripción : 29/06/2011

Volver arriba Ir abajo

Re: Excel 2010 con error #¡VALOR!#

Mensaje por GalileoGali el Vie Oct 21, 2011 11:57 am

y probar con SUMAPRODUCTO????

Código:
=SUMAPRODUCTO(('\\servidor\Mis datos\Trabajos\Conta\COMPRAS\2011\[COMPRAS 2011.xlsx]COMPRAS-realizadas'!$A$12:$A$1579=E10)*('\\servidor\Mis datos\Trabajo\Conta\COMPRAS\2011\[COMPRAS 2011.xlsx]COMPRAS-realizadas'!$CS$12:$CS$1579)).

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Excel 2010 con error #¡VALOR!#

Mensaje por Contenido patrocinado Hoy a las 12:39 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.