............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

EJERCICIO DE EXCEL CON CALCULO MATRICIAL

Ver el tema anterior Ver el tema siguiente Ir abajo

EJERCICIO DE EXCEL CON CALCULO MATRICIAL

Mensaje por alonsoalvarezz el Mar Oct 25, 2011 12:33 pm

HOLA BUENAS TARDES. REFERENTE AL EJERCICIO QUE HE PUESTO ANTERIORMENTE ROGARIA SI ME PUDIERAN AYUDAR. ES REFERENTE AL EJERCICIO 2. LO HE HECHO DE LA FORMA QUE ADJUNTO.

EL CASO ES QUE VEO ERRORES, PORQUE ME PIDE CALCULO MATRICIAL POR EJEMPLO COMO VOY A SACAR QUE EL JUGADOR JUEGA MENOS MINUTOS, SERIA HACIENDO USO DEL OJO Y ESO NO ME SIRVE PORQUE IMAGINENSE QUE HUBIERAN UN MILLON DE REGISTROS. SERIA IMPOSIBLE BUSCARLOS UNO POR UNO.

NO LES PIDO QUE ME RESUELVAN EL EJERCICIO, PERO SI ES POSIBLE UNA RUTA POR LA QUE GUIARME.

SALUDOS CORDIALES.
avatar
alonsoalvarezz

Masculino Cantidad de envíos : 9
Edad : 43
Ciudad - Pais : Tenerife- España
Version de Excel : 2007
Fecha de inscripción : 22/10/2011

Volver arriba Ir abajo

Re: EJERCICIO DE EXCEL CON CALCULO MATRICIAL

Mensaje por GalileoGali el Mar Oct 25, 2011 10:25 pm

EJERCICIO2

 EFGHIJKLM
5MinutostiroscanastasPuntosAciertosAportaciónEntrena  
61581113%1%SI  
7241891750%16%SI  
814133623%6%SI  
9102451121%10%   
103021122457%22%SI  
114029142648%24%SI  
1219104740%7%SI  
1315103330%3%   
1415123325%3%   
1529153520%5%SI  
161762433%4%   
17122000%0%   
18         
19CANASTAS TOTALES 59 PROMEDIO JUGADORES TITULARES   7,2
20PUNTOS TOTALES 107 PUNTUACION JUGADOR MENOS MINUTOS   11
Spreadsheet Formulas
CellFormula
I6=G6/F6
J6=H6/$G$20
K6=SI(O(Y(B6="X";J6<I6);Y(B6="";J6>=20%));"SI";"")
I7=G7/F7
J7=H7/$G$20
K7=SI(O(Y(B7="X";J7<I7);Y(B7="";J7>=20%));"SI";"")
I8=G8/F8
J8=H8/$G$20
K8=SI(O(Y(B8="X";J8<I8);Y(B8="";J8>=20%));"SI";"")
I9=G9/F9
J9=H9/$G$20
K9=SI(O(Y(B9="X";J9<I9);Y(B9="";J9>=20%));"SI";"")
I10=G10/F10
J10=H10/$G$20
K10=SI(O(Y(B10="X";J10<I10);Y(B10="";J10>=20%));"SI";"")
I11=G11/F11
J11=H11/$G$20
K11=SI(O(Y(B11="X";J11<I11);Y(B11="";J11>=20%));"SI";"")
I12=G12/F12
J12=H12/$G$20
K12=SI(O(Y(B12="X";J12<I12);Y(B12="";J12>=20%));"SI";"")
I13=G13/F13
J13=H13/$G$20
K13=SI(O(Y(B13="X";J13<I13);Y(B13="";J13>=20%));"SI";"")
I14=G14/F14
J14=H14/$G$20
K14=SI(O(Y(B14="X";J14<I14);Y(B14="";J14>=20%));"SI";"")
I15=G15/F15
J15=H15/$G$20
K15=SI(O(Y(B15="X";J15<I15);Y(B15="";J15>=20%));"SI";"")
I16=G16/F16
J16=H16/$G$20
K16=SI(O(Y(B16="X";J16<I16);Y(B16="";J16>=20%));"SI";"")
I17=G17/F17
J17=H17/$G$20
K17=SI(O(Y(B17="X";J17<I17);Y(B17="";J17>=20%));"SI";"")
G19=SUMA(G6:G17)
M19{=PROMEDIO(SI(B6:B17="X";H6:H17))}
G20=SUMA(H6:H17)
M20{=SUMA(SI(MIN(E6:E17)=E6:E17;H6:H17;0))}
Formula Array:
Produce enclosing
{ } by entering
formula with CTRL+SHIFT+ENTER!


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: EJERCICIO DE EXCEL CON CALCULO MATRICIAL

Mensaje por alonsoalvarezz el Miér Oct 26, 2011 6:57 am

Gracias por todo. Saludos
avatar
alonsoalvarezz

Masculino Cantidad de envíos : 9
Edad : 43
Ciudad - Pais : Tenerife- España
Version de Excel : 2007
Fecha de inscripción : 22/10/2011

Volver arriba Ir abajo

Re: EJERCICIO DE EXCEL CON CALCULO MATRICIAL

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.