............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

FORMULA PARA CONTAR VALORES QUE NO ESTEN REPETIDOS

Ver el tema anterior Ver el tema siguiente Ir abajo

FORMULA PARA CONTAR VALORES QUE NO ESTEN REPETIDOS

Mensaje por Narinant el Lun Mayo 05, 2008 11:26 am

HOLA.
Necesitaria un formula que me contabilizara los valores de una tabla, pero solo los que no estan repetidos es decir:

si tengo

1 3 4 5 4 3 1 4

solo quiero k la formula me sume el 1 el 3 el 4 el 5 i los otros valores repetidos me los descarte....

lo necesito urgente ..si alguien me puede ayudar se lo agradecereeee!

Narinant

Cantidad de envíos : 2
Fecha de inscripción : 05/05/2008

Volver arriba Ir abajo

Re: FORMULA PARA CONTAR VALORES QUE NO ESTEN REPETIDOS

Mensaje por GalileoGali el Lun Mayo 05, 2008 6:11 pm

A ver esto:
Hoja1

 ABCDEFGHIJ
1135634546 
2          
3         19
Spreadsheet Formulas
CellFormula
J3=SUMAPRODUCTO((COINCIDIR(A1:I1;A1:I1;0)=COLUMNA(A1:I1)-COLUMNA(A1)+1)*A1:I1)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

SUMAR CASILLAS QUE NO ESTEN REPETIDAS

Mensaje por Narinant el Miér Mayo 07, 2008 3:06 am

gracias por solucionarme el problema.

quisiera hacerte otra consulta que me gustaria saber...

Seria lo mismo k la consulta anterior pero en vez de contar solo los valores de la casilla que no estan repetidos, me gustar saber como puedo contar el numero de casillas cuyo valor no este repetido..no sé si me explico..


Gracias

Un saludo

Narinant

Cantidad de envíos : 2
Fecha de inscripción : 05/05/2008

Volver arriba Ir abajo

Re: FORMULA PARA CONTAR VALORES QUE NO ESTEN REPETIDOS

Mensaje por GalileoGali el Miér Mayo 07, 2008 7:31 am

Hay varias soluciones. Una es ésta:
Hoja1

 ABCDEFGHIJK
11356345 6  
2          5
3           
Spreadsheet Formulas
CellFormula
K2=SUMAPRODUCTO((A1:I1<>"")/CONTAR.SI(A1:I1;A1:I1&""))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: FORMULA PARA CONTAR VALORES QUE NO ESTEN REPETIDOS

Mensaje por federico ramirez marron el Jue Mayo 08, 2008 1:50 pm

otra opcion parecida con

SUMAPRODUCTO((B5:B150<>"")/(CONTAR.SI(B5:B150,B5:B150)+(B5:B150="")))

Saludos

federico ramirez marron

Masculino Cantidad de envíos : 95
Edad : 43
Ciudad - Pais : acapulco, gro mexico
Fecha de inscripción : 03/03/2008

Volver arriba Ir abajo

Re: FORMULA PARA CONTAR VALORES QUE NO ESTEN REPETIDOS

Mensaje por Contenido patrocinado Hoy a las 3:16 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.