............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

incluir posicion decimal y mil

Ver el tema anterior Ver el tema siguiente Ir abajo

incluir posicion decimal y mil

Mensaje por jmstick el Vie Mar 02, 2012 5:17 am

Hola tengo la siguiente cadena de texto 421285 y lo quiero convertir a esto 4.212,85 como lo hago????

GRACIAS

jmstick

Masculino Cantidad de envíos : 5
Edad : 31
Ciudad - Pais : ANDUJAR-ESPAÑA
Version de Excel : 2007
Fecha de inscripción : 15/02/2011

Volver arriba Ir abajo

Re: incluir posicion decimal y mil

Mensaje por Tatayayan el Vie Mar 02, 2012 2:58 pm

Hola, prueba así:
=TEXTO(A1/100;"#.#0,00") o asi
=VALOR(=TEXTO(A1/100;"#.#0,00"))
avatar
Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: incluir posicion decimal y mil

Mensaje por sailepaty el Vie Mar 02, 2012 5:21 pm

O que tal solo así,

=A1/100

Saludos

_________________
I didn't ask to be Mexican I just got lucky!!!
avatar
sailepaty
Moderador
Moderador

Masculino Cantidad de envíos : 135
Edad : 54
Ciudad - Pais : Dallas, TX
Version de Excel : 2007 y 2010
Fecha de inscripción : 04/03/2008

Volver arriba Ir abajo

Re: incluir posicion decimal y mil

Mensaje por Tatayayan el Vie Mar 02, 2012 9:10 pm

Buena Sail, acocando que el foramto se lo da a la celda.
avatar
Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: incluir posicion decimal y mil

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.