............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

PRIMEROS MAXIMOS

Ver el tema anterior Ver el tema siguiente Ir abajo

PRIMEROS MAXIMOS

Mensaje por GalileoGali el Dom Mayo 11, 2008 11:40 pm

A raiz de pregunta en otro foro:
Hoja1

 ABCD
1A117  
2A215 A30
3A318 A27
4A416 A18
5A520 A5
6A617 A1
7A718  
8A819  
9A917  
10A1017  
11A1115  
12A1218  
13A1317  
14A1417  
15A1518  
16A1616  
17A1718  
18A1820  
19A1917  
20A2018  
21A2115  
22A2219  
23A2317  
24A2417  
25A2517  
26A2618  
27A2720  
28A2815  
29A2917  
30A3020  
31A3116  
32A3218  
Spreadsheet Formulas
CellFormula
D2{=SI(INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1))=D1;"";INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1)))}
D3{=SI(INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1))=D2;"";INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1)))}
D4{=SI(INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1))=D3;"";INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1)))}
D5{=SI(INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1))=D4;"";INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1)))}
D6{=SI(INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1))=D5;"";INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1)))}
D7{=SI(INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1))=D6;"";INDICE($A$1:$A$32;K.ESIMO.MAYOR(($B$1:$B$32=MAX($B$1:$B$32))*(FILA($B$1:$B$32)-FILA($B$1)+1);FILA()-FILA($D$2)+1)))}
Formula Array:
Produce enclosing
{ } by entering
formula with CTRL+SHIFT+ENTER!


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

DESCARGAR ARCHIVOS

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: PRIMEROS MAXIMOS

Mensaje por Gerson Pineda-El Catracho el Jue Ago 21, 2008 5:25 pm

Hola Maestro Gali
No encontre el archivo en formato XLS, que habra pasado?

Saludos

Gerson Pineda-El Catracho

Masculino Cantidad de envíos : 107
Edad : 38
Ciudad - Pais : SPS - Honduras
Version de Excel : 2003/2007/2010/2013
Fecha de inscripción : 02/04/2008

http://gerson-pineda-el-catracho.blogspot.com/

Volver arriba Ir abajo

Re: PRIMEROS MAXIMOS

Mensaje por GalileoGali el Jue Ago 21, 2008 5:31 pm

Gerson: fijate al pie de la Vista Previa, (Muestra del archivo) esta la pallabra Download. hay que hacer click alli para bajar el archivo....

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: PRIMEROS MAXIMOS

Mensaje por Gerson Pineda-El Catracho el Mar Ago 26, 2008 3:02 pm

Gracias Gali

Saludos

Gerson Pineda-El Catracho

Masculino Cantidad de envíos : 107
Edad : 38
Ciudad - Pais : SPS - Honduras
Version de Excel : 2003/2007/2010/2013
Fecha de inscripción : 02/04/2008

http://gerson-pineda-el-catracho.blogspot.com/

Volver arriba Ir abajo

Re: PRIMEROS MAXIMOS

Mensaje por Contenido patrocinado Hoy a las 1:55 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.