............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

buscar datos de otro libro por rut

Ver el tema anterior Ver el tema siguiente Ir abajo

buscar datos de otro libro por rut

Mensaje por javierfigueroa el Dom Jun 17, 2012 4:00 pm

Tengo dos libros. Uno con la base de datos del personal ordenada alfabéticamente. En otro libro, ordenados por departamento. Quiero llevar los datos de sueldos al libro 1, pero no quiero hacerlo uno por uno porque son cerca de 114 funcionarios, quiero buscar una fórmula que lo haga automáticamente por el RUT.
Cómo lo hago?

javierfigueroa

Masculino Cantidad de envíos : 8
Edad : 52
Ciudad - Pais : chile
Version de Excel : 97-2000-2003-2007
Fecha de inscripción : 28/01/2012

Volver arriba Ir abajo

Re: buscar datos de otro libro por rut

Mensaje por GalileoGali el Dom Jun 17, 2012 5:19 pm

te sugiero utilizar la funcion BUSCARV

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: buscar datos de otro libro por rut

Mensaje por javierfigueroa el Mar Jun 19, 2012 11:17 pm

y cómo sería? en el segundo libro: 1° columna rut, 2° columna nombres, 3° columna: apellidos, 4° columna: sueldo.
Cómo vinculo el libro 1, con el rut, y sueldo?

javierfigueroa

Masculino Cantidad de envíos : 8
Edad : 52
Ciudad - Pais : chile
Version de Excel : 97-2000-2003-2007
Fecha de inscripción : 28/01/2012

Volver arriba Ir abajo

Re: buscar datos de otro libro por rut

Mensaje por ioyama el Miér Jun 20, 2012 6:00 am

Hola Javier

¿Has revisado la ayuda de BUSCARV?

¿Has probado a montar la función con los dos libros abiertos?

Suponiendo que hayas hecho ambas cosas deberías haber llegado a algo como

=BUSCARV(A2;'[Libro1.xls]Hoja1'!$A$5:$D$7;4;0)

Es evidente que los rangos y celdas no tienen por qué coincidir con los que tú tengas, pero con esto debría ser suficiente para que obtengas el resultado que deseas.

Un saludo desde Vitoria

ioyama
Moderador
Moderador

Masculino Cantidad de envíos : 128
Edad : 53
Ciudad - Pais : Vitoria (España)
Fecha de inscripción : 03/03/2008

Volver arriba Ir abajo

Re: buscar datos de otro libro por rut

Mensaje por javierfigueroa el Vie Jun 29, 2012 2:31 am

no me resulta, y tengo los dos libros abiertos. sólo buscando la celda especifica y llamarla desde el otro libro, pero eso significa hacerlo uno por uno. yo quiero hacerlo automáticamente vinculando los rut de cada libro y me arroje la celda específica.

javierfigueroa

Masculino Cantidad de envíos : 8
Edad : 52
Ciudad - Pais : chile
Version de Excel : 97-2000-2003-2007
Fecha de inscripción : 28/01/2012

Volver arriba Ir abajo

Re: buscar datos de otro libro por rut

Mensaje por Contenido patrocinado Hoy a las 11:28 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.