............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

aplicar una formula de una base de datos de una hoja

Ver el tema anterior Ver el tema siguiente Ir abajo

aplicar una formula de una base de datos de una hoja

Mensaje por contadorperu el Lun Jul 16, 2012 1:02 am

En una hoja 1 tengo los siguientes datos
A B C
1 RECIBO 001-005 1900
2 RECIBO 006-010 2500
3 RECIBO 011-015 6500

En otra Hoja 2 del mismo archivo se ingresa los datos de la siguiente forma

A B C D E F
1 RECIBO IMPORTE RECIBO IMPORTE RECIBO IMPORTE
2 001 560 006 350 011 2100
3 002 1000 007 850 012 1000
4 003 140 008 150 013 1000
5 004 100 009 850 014 2000
6 005 100 010 300 015 400
TOTAL 1900 TOTAL 2500 TOTAL 6500

Mi consulta es que formula podria utilizar en la hoja 1 en la celda A1 A2 y A3 para trasladar los datos de la hoja 2, asimismo los totales de la B1 B2 y B3 en la hoja 1

Gracias por su ayuda
avatar
contadorperu

Masculino Cantidad de envíos : 19
Edad : 54
Ciudad - Pais : peru
Version de Excel : 97
Fecha de inscripción : 02/02/2012

Volver arriba Ir abajo

Re: aplicar una formula de una base de datos de una hoja

Mensaje por GalileoGali el Lun Jul 16, 2012 10:22 am

Hoja1

 ABCDEF
3RECIBOIMPORTERECIBOIMPORTERECIBOIMPORTE
40015600063500112100
500210000078500121000
60031400081500131000
70041000098500142000
8005100010300015400
9TOTAL1900 2500 6500
10      
11      
12RECIBO 001 - 0051900    
13RECIBO 006 - 0102500    
14RECIBO 011 - 0156500    
15      
16      
17como seria la formula para jalar de la hoja 2  los datos     
18para que en la hoja 1 el resultado sea  "RECIBO     
19001-005" con los datos de la hoja 2     
20      
Spreadsheet Formulas
CellFormula
B9=SUMA(B4:B8)
D9=SUMA(D4:D8)
F9=SUMA(F4:F8)
A12="RECIBO "&TEXTO(MIN(DESREF(Hoja2!$A$2;;(FILA(A1)-FILA($A$1))*2;5));"000")&" - "&TEXTO(MAX(DESREF(Hoja2!$A$2;;(FILA(A1)-FILA($A$1))*2;5));"000")
B12=SUMA(DESREF(Hoja2!$B$2;;(FILA(A1)-FILA($A$1))*2;5))
A13="RECIBO "&TEXTO(MIN(DESREF(Hoja2!$A$2;;(FILA(A2)-FILA($A$1))*2;5));"000")&" - "&TEXTO(MAX(DESREF(Hoja2!$A$2;;(FILA(A2)-FILA($A$1))*2;5));"000")
B13=SUMA(DESREF(Hoja2!$B$2;;(FILA(A2)-FILA($A$1))*2;5))
A14="RECIBO "&TEXTO(MIN(DESREF(Hoja2!$A$2;;(FILA(A3)-FILA($A$1))*2;5));"000")&" - "&TEXTO(MAX(DESREF(Hoja2!$A$2;;(FILA(A3)-FILA($A$1))*2;5));"000")
B14=SUMA(DESREF(Hoja2!$B$2;;(FILA(A3)-FILA($A$1))*2;5))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Muy Agradecido

Mensaje por contadorperu el Lun Jul 16, 2012 6:52 pm

Gracias ingeniero Galileo, solo que en mi caso el excel se utiliza la (,) y no (;) pero excelente su respuesta. Encantado gracias por todo.
avatar
contadorperu

Masculino Cantidad de envíos : 19
Edad : 54
Ciudad - Pais : peru
Version de Excel : 97
Fecha de inscripción : 02/02/2012

Volver arriba Ir abajo

Re: aplicar una formula de una base de datos de una hoja

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.