............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

contar.si con dos condiciones

Ir abajo

contar.si con dos condiciones

Mensaje por drambuig el Lun Jul 30, 2012 11:46 am

He realizado la operación con la función "CONTAR.SI.CONJUNTO" pero esta función solo está en Excel 2007 o 2010 no en la versión 2003 que es la que utilizo en el trabjo. Tamén he utilizado sumarproducto, pero me sale "0".

¿Que función se podría utilizar?

[Tienes que estar registrado y conectado para ver este vínculo]

drambuig

Masculino Cantidad de envíos : 2
Edad : 47
Ciudad - Pais : España
Version de Excel : 2003
Fecha de inscripción : 29/09/2011

Volver arriba Ir abajo

Re: contar.si con dos condiciones

Mensaje por squispe amasifuen el Lun Jul 30, 2012 1:06 pm

Hola Drambuig

prueba esta fórmula.
Código:
=SUMAPRODUCTO(($A$2:$A$95=$D17)*($B$2:$B$95=E$16))

Espero te sirva..
saludos
Silvia
avatar
squispe amasifuen

Femenino Cantidad de envíos : 33
Edad : 52
Ciudad - Pais : peru
Version de Excel : excel 2003
Fecha de inscripción : 05/11/2010

Volver arriba Ir abajo

Re: contar.si con dos condiciones

Mensaje por drambuig el Lun Jul 30, 2012 2:17 pm

gracias; cuando utilizaba sumar producto, me faltaba el primer y ultimo parentesis

drambuig

Masculino Cantidad de envíos : 2
Edad : 47
Ciudad - Pais : España
Version de Excel : 2003
Fecha de inscripción : 29/09/2011

Volver arriba Ir abajo

Re: contar.si con dos condiciones

Mensaje por squispe amasifuen el Lun Jul 30, 2012 4:18 pm


que bueno que te salió..



Silvia
avatar
squispe amasifuen

Femenino Cantidad de envíos : 33
Edad : 52
Ciudad - Pais : peru
Version de Excel : excel 2003
Fecha de inscripción : 05/11/2010

Volver arriba Ir abajo

Re: contar.si con dos condiciones

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.