............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Enumerar repetidos en orden ascendente.

Ver el tema anterior Ver el tema siguiente Ir abajo

Enumerar repetidos en orden ascendente.

Mensaje por c1m1l24n el Miér Ago 15, 2012 10:14 pm

Buenas, les hago una consulta que no comprendo como resolverla, tengo una lista que se repiten datos y necesito en una segunda columna enumerar los valores repetidos. Les doy un ejemplo.

Columna A Columna B
pepe 1
pepe 2
juan 1
pepe 3
carlos 1
juan 2
pepe 4

Desde ya gracias...


Última edición por c1m1l24n el Jue Ago 16, 2012 9:49 am, editado 1 vez

c1m1l24n

Masculino Cantidad de envíos : 7
Edad : 41
Ciudad - Pais : Buenos Aires
Version de Excel : 2003-2010
Fecha de inscripción : 09/07/2010

Volver arriba Ir abajo

Re: Enumerar repetidos en orden ascendente.

Mensaje por GalileoGali el Jue Ago 16, 2012 8:26 am

=CONTAR.SI(A$2:A2;A2) PRUEBA CON ESTA FORMULA EN b2 Y ARRASTRALA HACIA ABAJO

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Enumerar repetidos en orden ascendente.

Mensaje por c1m1l24n el Jue Ago 16, 2012 9:53 am

Gracias por responder, lo que estaba buscando. Gracias.

c1m1l24n

Masculino Cantidad de envíos : 7
Edad : 41
Ciudad - Pais : Buenos Aires
Version de Excel : 2003-2010
Fecha de inscripción : 09/07/2010

Volver arriba Ir abajo

Re: Enumerar repetidos en orden ascendente.

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.