............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

SUMAR.SI CON CELDAS DISCONTINUAS

Ver el tema anterior Ver el tema siguiente Ir abajo

SUMAR.SI CON CELDAS DISCONTINUAS

Mensaje por noa el Dom Sep 23, 2012 7:51 am

Hola, necesito saber somo usar la funcion SUMAR.SI cuando los valores que debo sumar y que están condicionados no se encuentran en celdas continuas. Intento SUMAR.SI=((D;G;H);"<7");(D;G;H)) pero no resulta.
Gracias por la ayuda.
Saludos

noa

Femenino Cantidad de envíos : 2
Edad : 39
Ciudad - Pais : españa
Version de Excel : 2007
Fecha de inscripción : 22/09/2012

Volver arriba Ir abajo

Re: SUMAR.SI CON CELDAS DISCONTINUAS

Mensaje por noa el Dom Sep 23, 2012 7:53 am

=SUMAR.SI((F2;I2;J2);"<7";(F2;I2;J2))
esto es en realidad lo que trato de hacer...

noa

Femenino Cantidad de envíos : 2
Edad : 39
Ciudad - Pais : españa
Version de Excel : 2007
Fecha de inscripción : 22/09/2012

Volver arriba Ir abajo

Re: SUMAR.SI CON CELDAS DISCONTINUAS

Mensaje por ioyama el Lun Sep 24, 2012 6:20 am

Hola noa

Prueba con

=SUMAR.SI(F2;"<7")+SUMAR.SI(I2:J2;"<7")

Un saludo desde Vitoria

ioyama
Moderador
Moderador

Masculino Cantidad de envíos : 128
Edad : 54
Ciudad - Pais : Vitoria (España)
Fecha de inscripción : 03/03/2008

Volver arriba Ir abajo

Re: SUMAR.SI CON CELDAS DISCONTINUAS

Mensaje por sailepaty el Lun Sep 24, 2012 2:32 pm

Intenta así,

=SUMAPRODUCTO(SUMAR.SI(DESREF(F2;0;{0\3\4});"<7"))

Fresquecito aporte del blog de Chandoo.

[Tienes que estar registrado y conectado para ver este vínculo]

Saludos

_________________
I didn't ask to be Mexican I just got lucky!!!
avatar
sailepaty
Moderador
Moderador

Masculino Cantidad de envíos : 135
Edad : 54
Ciudad - Pais : Dallas, TX
Version de Excel : 2007 y 2010
Fecha de inscripción : 04/03/2008

Volver arriba Ir abajo

Re: SUMAR.SI CON CELDAS DISCONTINUAS

Mensaje por GalileoGali el Miér Sep 26, 2012 7:15 am

HOLA A TODOS!!!!

otra a partir de INDICE

Hoja1

 CDEFGH
1A321209312358377
2B342272182281416
3C146251431220165
4V456221243397141
5N174305238246344
6M157342404322392
7J315202248408133
8F449358415194239
9T415187160147366
10Q325185306155176
11A268415439318273
12R455256125236412
13      
14      
15  T   
16      
17 928    
Spreadsheet Formulas
CellFormula
D17=SUMAPRODUCTO(INDICE(ESNUMERO(COINCIDIR(COLUMNA(D1:H12);{4\7\8};))*D1:H12;COINCIDIR(E15;C1:C12;)))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: SUMAR.SI CON CELDAS DISCONTINUAS

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.