............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

revisar columnas de numeros

Ver el tema anterior Ver el tema siguiente Ir abajo

revisar columnas de numeros

Mensaje por Invitado el Lun Oct 08, 2012 9:58 am

Hola a todos los de foro alguien me podría decir Como podría revisar estas columnas de números ¿?
Mando un link con el archivo para que echeis un vistazo
Gracias

revisar columnas

Invitado
Invitado


Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Invitado el Lun Oct 08, 2012 10:02 am


Invitado
Invitado


Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Toldeman el Lun Oct 08, 2012 2:04 pm

Hola.

Extrae los números que tienes en la celda combinada y ponlos por ejemplo en el rango A4:G4 y luego utiliza esta formula en C16 y la arrastras de izquierda-derecha:

Código:
=SUMA(INDICE(CONTAR.SI(C6:C15;$A4:$G4);))

Un saludo.

Toldeman
Moderador
Moderador

Masculino Cantidad de envíos : 60
Edad : 52
Ciudad - Pais : España
Version de Excel : 2007
Fecha de inscripción : 05/04/2009

Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Invitado el Mar Oct 09, 2012 10:50 am

muchas gracias por la formula

Invitado
Invitado


Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Invitado el Mar Oct 09, 2012 1:05 pm

buenas tardesa tengo otra cosilla con revisar numeros necesitaria revisar las coincidencias entre columnas si alguien sabe como puedo acerlo le estarias muy agradecido os dejo un link para que podais mirar
gracias por todo
mediafire.com view/?o24x3gr83l5544s

Invitado
Invitado


Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Toldeman el Miér Oct 10, 2012 1:34 pm

He estado mirando tu archivo y en esta ocasion no lo tengo claro, podrias decir como serian esas coincidencias.

Un saludo.

Toldeman
Moderador
Moderador

Masculino Cantidad de envíos : 60
Edad : 52
Ciudad - Pais : España
Version de Excel : 2007
Fecha de inscripción : 05/04/2009

Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Invitado el Miér Oct 10, 2012 3:17 pm

al final de las columnas a revisar serian las casillas con el mismo numero
en las celdas de mas abajo deveria de poner las coincidencias asi mas o menos
coincidencias
de 0 3
de 1 11
de 2 8
de 3 3
de 4 2
de 5 0
de 6 0

Invitado
Invitado


Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Toldeman el Jue Oct 11, 2012 7:22 am

Hola.

Prueba esta formula:

Código:
=CONTAR.SI(D$16:AL$16;B22)

Un saludo.


Toldeman
Moderador
Moderador

Masculino Cantidad de envíos : 60
Edad : 52
Ciudad - Pais : España
Version de Excel : 2007
Fecha de inscripción : 05/04/2009

Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Invitado el Jue Oct 11, 2012 10:10 am

Gracias por la formula =CONTAR.SI(D$16:AL$16;B22)
En la celda d16 Tengo esta fórmula =SUMA(INDICE(CONTAR.SI(D6:D15;$B4:$H4);))
Pero creo que la tengo que poner en celda C 22 Pero no coincide con los resultados de
Coincidencias
De 0 9
De 1 12
De 2 9
De 3 9
De 4 0
De 5 0
De 6 0
Necesito que coincida con las coincidencias de las columnas gracias

Invitado
Invitado


Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Toldeman el Jue Oct 11, 2012 1:15 pm

Hola.

El archivo ha sido borrado del servidor donde lo subiste, intenta subirlo al servidor del foro y pon de forma manual los resultados esperados.

Un saludo.

Toldeman
Moderador
Moderador

Masculino Cantidad de envíos : 60
Edad : 52
Ciudad - Pais : España
Version de Excel : 2007
Fecha de inscripción : 05/04/2009

Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Invitado el Jue Oct 11, 2012 4:55 pm

hola aqui os dejo el link para que reviseis el archivo
para revisar las celdas coincidencias celda C22 C28 y deben coincidir Celdas E22 a E28
gracias por el esfuerzo

mediafire.com view/?gojfcz77h3eibur

Invitado
Invitado


Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Toldeman el Vie Oct 12, 2012 5:28 am

Hola.

La formula tenia las referencias mal, prueba asi:

Código:
= CONTAR.SI(D$16:AL$16;C22)

Un saludo.

Toldeman
Moderador
Moderador

Masculino Cantidad de envíos : 60
Edad : 52
Ciudad - Pais : España
Version de Excel : 2007
Fecha de inscripción : 05/04/2009

Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Invitado el Vie Oct 12, 2012 10:19 am

ahora esta bien muchas gracias

Invitado
Invitado


Volver arriba Ir abajo

Re: revisar columnas de numeros

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.