............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

CONTAR Repeticion de Numero en Posicíon Decenas, Centenas, Unidades, etc

Ver el tema anterior Ver el tema siguiente Ir abajo

CONTAR Repeticion de Numero en Posicíon Decenas, Centenas, Unidades, etc

Mensaje por GalileoGali el Dom Mayo 25, 2008 3:25 pm

Me preguntan en otro Foro:
"Tengo un listado de numeros numeros en miles y quiero contar por ejemplo

en la unidad cuantas veces se repite un numero y lo mismo en la decena"


Hoja1

 ABCDE
14670    
22345 Nro ContarPosicionCantidad
31256 512
47890 5104
52233    
64657    
76752    
83311    
95647    
105555    
Spreadsheet Formulas
CellFormula
E3=SUMAPRODUCTO(N(EXTRAE($A$1:$A$10;LARGO($A$1:$A$10)-LOG(D3;10);1)=C3&""))
E4=SUMAPRODUCTO(N(EXTRAE($A$1:$A$10;LARGO($A$1:$A$10)-LOG(D4;10);1)=C4&""))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.