............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

SUMAR CELDAS DE OTROS LIBROS..?

Ver el tema anterior Ver el tema siguiente Ir abajo

SUMAR CELDAS DE OTROS LIBROS..?

Mensaje por emigip el Miér Feb 20, 2013 7:56 pm

Hola buenas tardes, gracias por sus enseñanzas "gratis" que nos brindan a diario, bien lo mio es lo siguiente, quisiera terminar mi trabajo que adjunto al presente, y en el cual explico lo que necesitaría, necesito sumar varias celdas de distintos libros, en algunos casos pueden repetirse, y en otros no,
Esperando me puedan ayudar los saludo desde argentina.

Solamente adjunto dos Libros, uno llamado resumen en el cual debo volcar toda información, y el otro es de una de diesicéis dependencias que me dependen, valga la similitud.

Muchas gracias por adelantado.

Atte Ignacio
Archivos
PROGRAMADO E M E.xls No tienes los permisos para descargar los archivos.(41 KB) Descargado 10 veces
RESUMEN PROGRAMADO.xls No tienes los permisos para descargar los archivos.(129 KB) Descargado 8 veces

emigip

Masculino Cantidad de envíos : 4
Edad : 46
Ciudad - Pais : argentina
Version de Excel : 2010
Fecha de inscripción : 11/02/2013

Volver arriba Ir abajo

Re: SUMAR CELDAS DE OTROS LIBROS..?

Mensaje por palmacure el Miér Mar 06, 2013 3:36 pm

Hola Ignacio, no entiendo muy bien lo que quieres, pero quizas sea esta la explicación.
Abres todos los libros desde los cuales quieres tomar datos.
Te situas en la celda donde deseas hacer la suma y utilizas la funcion suma y vas a los distintos libros donde se estan los datos a sumar.

Ejemplo:
Situandome en la casilla JI añado la siguiente formula, la cual toma datos del libro "Programado E M E-4.xls"

=SUMA('[PROGRAMADO E M E-4.xls]ORIGINAL'!$D$7:$D$8)

Espero haberte ayudado

palmacure

Cantidad de envíos : 24
Fecha de inscripción : 28/04/2008

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.