............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

AYUDA Calcular horas extras automaticamente

Ver el tema anterior Ver el tema siguiente Ir abajo

AYUDA Calcular horas extras automaticamente

Mensaje por SEVF1202 el Miér Feb 27, 2013 10:53 pm

Tengo tres columnas D Total de horas E Horas regulares y F Tiempo extra en D19 a D25 tengo los totales de horas en E19 a E25 quiciera una formula que me ap arescan solo las horas regulares si son menores de 40 me explico si tengo un total de horas en D19 de 16 horas en D20 16 horas y D21 16 que en E19 aparesca 16 porque es menos de 40 en E20 la suma de E19 a E20 seria 32 y en la E21 solo las horas que son menos de 40 y en la columna f quiciera el tiempo extras no se si me explico

SEVF1202

Masculino Cantidad de envíos : 1
Edad : 51
Ciudad - Pais : estados unidos
Version de Excel : 2007
Fecha de inscripción : 26/02/2013

Volver arriba Ir abajo

Re: AYUDA Calcular horas extras automaticamente

Mensaje por icehell el Jue Feb 28, 2013 3:03 pm

=SI(E1<40;F19*$A$1;"")

A falta de un archivo¡¡¡¡

Siempre es recomendable subir un archivo a modo de ejemplo.

icehell

Masculino Cantidad de envíos : 64
Edad : 42
Ciudad - Pais : Arrecife
Version de Excel : 2010
Fecha de inscripción : 26/11/2010

http://icehellsoftware.260mb.org/

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.