............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Atascado con funcion si

Ver el tema anterior Ver el tema siguiente Ir abajo

Atascado con funcion si

Mensaje por grema90 el Vie Mar 15, 2013 6:35 am

Tengo que aplicar la función si con 4 condiciones y estoy atascado.

a1= si / no
a2= si / no

lo que pretendo es
si a1=si y a2=si valor x
si a1=si y a2=no valor y
si a1=no y a2=si valor z
si a1=no y a2=no valor t

como lo hago con la función si.

lo estoy haciendo asi pero no sale
=si(a1="SI";si(a2="SI";x;y);z;t)

Gracias de antemano.

grema90

Masculino Cantidad de envíos : 16
Edad : 52
Ciudad - Pais : españa
Version de Excel : excell 2007
Fecha de inscripción : 28/09/2010

Volver arriba Ir abajo

Re: Atascado con funcion si

Mensaje por Tatayayan el Vie Mar 15, 2013 12:26 pm

Hola, prueba con:
=SI(Y(A1="si";A2="si");"x";SI(Y(A1="si";A2="no");"y";SI(Y(A1="no";A2="si");"z";"t")))

Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: Atascado con funcion si

Mensaje por grema90 el Vie Mar 15, 2013 2:45 pm

Gracias lo pruebo.

grema90

Masculino Cantidad de envíos : 16
Edad : 52
Ciudad - Pais : españa
Version de Excel : excell 2007
Fecha de inscripción : 28/09/2010

Volver arriba Ir abajo

Re: Atascado con funcion si

Mensaje por HBanchieri el Vie Mar 15, 2013 10:40 pm

Hola grema90 y Tatayayan

Una forma sin utilizar la función "Y"

Código:
=SI(A1="si";SI(A2="si";"x";"y");SI(A2="si";"z";"t"))

Saludos

HBanchieri

Masculino Cantidad de envíos : 16
Edad : 52
Ciudad - Pais : Santa Cruz - Bolivia
Version de Excel : 2010
Fecha de inscripción : 07/05/2011

Volver arriba Ir abajo

Re: Atascado con funcion si

Mensaje por grema90 el Sáb Mar 16, 2013 1:19 am

gracias

grema90

Masculino Cantidad de envíos : 16
Edad : 52
Ciudad - Pais : españa
Version de Excel : excell 2007
Fecha de inscripción : 28/09/2010

Volver arriba Ir abajo

Re: Atascado con funcion si

Mensaje por Contenido patrocinado Hoy a las 1:33 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.