............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

NECESITO AYUDA CON BUSCAR V CON 2 PREMISAS

Ver el tema anterior Ver el tema siguiente Ir abajo

NECESITO AYUDA CON BUSCAR V CON 2 PREMISAS

Mensaje por arekmv el Vie Mayo 17, 2013 6:58 am

buenas a tod@s,

necesito ayuda con una fórmula, por favor.

tengo un listado de empleados con una jornada y un turno de vacaciones y quiero asociar a estas dos premisas las horas que tienen de libranza.

esto es que tengo 3 tipos de jornada con 3 turnos de vacaciones y cada una de las 9 posibilidades tiene un tiempo de libranza distinto.

Tal y como adjunto en el libro de excel.

no quiero una fórmula que me busque sino que me rellene los datos.

gracias de antemano.

arekmv

Masculino Cantidad de envíos : 11
Edad : 36
Ciudad - Pais : buegos - españa
Version de Excel : 2007
Fecha de inscripción : 17/05/2013

Volver arriba Ir abajo

creo que no inserte el libro de excel

Mensaje por arekmv el Vie Mayo 17, 2013 7:01 am

añado el archivo

arekmv

Masculino Cantidad de envíos : 11
Edad : 36
Ciudad - Pais : buegos - españa
Version de Excel : 2007
Fecha de inscripción : 17/05/2013

Volver arriba Ir abajo

Re: NECESITO AYUDA CON BUSCAR V CON 2 PREMISAS

Mensaje por Tatayayan el Vie Mayo 17, 2013 11:32 am

Hola, coloca esto en D2:
=INDICE($D$16:$D$24;COINCIDIR(1;INDICE(($B$16:$B$24=C2)*($C$16:$C$24=B2);0);0))

cuando te dé #N/A es porque no está ese valor.

Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: NECESITO AYUDA CON BUSCAR V CON 2 PREMISAS

Mensaje por arekmv el Lun Mayo 20, 2013 5:35 am

ok muchas gracias!!. muy amable.

tengo que aplicarme más con esas fórmulas. además me sirve cuando aparece #n/a que no he puesto bien el turno o que no lo he puesto.

arekmv

Masculino Cantidad de envíos : 11
Edad : 36
Ciudad - Pais : buegos - españa
Version de Excel : 2007
Fecha de inscripción : 17/05/2013

Volver arriba Ir abajo

Re: NECESITO AYUDA CON BUSCAR V CON 2 PREMISAS

Mensaje por Contenido patrocinado Hoy a las 12:36 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.