............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

funciones matriciales-

Ver el tema anterior Ver el tema siguiente Ir abajo

funciones matriciales-

Mensaje por msylvestre66 el Vie Jun 07, 2013 3:04 pm

Buenas tardes.

Tengo una consulta referente a las funciones matriciales.

Tengo excel 2010 y cuando le doy a la formula el CTRL+MAYUS+ENTRAR
Para ejecutarla, me da un error #,VALOR!

esta es la formula:
=SUMA(C2:C11*D2:D11)


Apenas estoy empezando a conocer estas funciones.

Tengo que configurar algo en excel para que aparezcan la formula encerrada en { } y el resultado correcto?

Gracias por la ayuda.

msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: funciones matriciales-

Mensaje por Tatayayan el Vie Jun 07, 2013 6:31 pm

Hola, utiliza, la función SUMAPRODUCTO que no se introduce con esa combinación; o pon así:
=SUMA((C2:C11)*(D2:D11))

Aunque lo que expresas =SUMA(C2:C11*D2:D11) nodebería darte error si todos los valores son números, chequea eso.


Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: funciones matriciales-

Mensaje por msylvestre66 el Sáb Jun 08, 2013 5:50 pm

Gracias Tatayayan.

Si, todos son números, el resultado en este caso es lo menos importante.
lo que me tiene interesado es que no pone los corchetes o me da error en
la formula. Es decir, descubrir el porque no funcionan las funciones matriciales.
Por mas que investigo en la red, no logro saber a que se deba ese error.

Pero lo voy a seguir investigando.

muchas gracias por tu apoyo.

msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: funciones matriciales-

Mensaje por Tatayayan el Dom Jun 09, 2013 9:06 am

Hola, si te dan un resultado entre llaves es lo correcto, porque así Excel presenta los resultados de una fórmula o funón matricial.
La verdad estoy desconcertado por que a mí me funciona perfecto esa matrical en particualr.

Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: funciones matriciales-

Mensaje por Contenido patrocinado Hoy a las 11:25 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.