............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

SALVAR DIFERENCIAS DE FORMATOS con Coma o Punto Decimal

Ver el tema anterior Ver el tema siguiente Ir abajo

SALVAR DIFERENCIAS DE FORMATOS con Coma o Punto Decimal

Mensaje por GalileoGali el Dom Jun 08, 2008 2:17 pm

Para esos casos, en que una lista es llenada por el usuario, y mezcla comas con punto decimal, una solucion con formulas:

Hoja1

 A
1Valores
210,23
315,56
411.45
5 
623,46
70.45
8 
961,15
Spreadsheet Formulas
CellFormula
A9{=SUMA(SI(A2:A8<>"";SUSTITUIR(A2:A8;".";",")*1;0))}
Formula Array:
Produce enclosing
{ } by entering
formula with CTRL+SHIFT+ENTER!


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.