............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

CONTAR POSICIONADOS en un Conjunto ordenado respecto a Un FIJO

Ver el tema anterior Ver el tema siguiente Ir abajo

CONTAR POSICIONADOS en un Conjunto ordenado respecto a Un FIJO

Mensaje por GalileoGali el Lun Jun 09, 2008 11:58 pm

Preguntan en otro foro por un conteo dado un numero determinado en un conjunto ordenado, establecer que numeros cumplen con ciertas condiciones de posicionameinto, y cuantas veces cumplen el requisto posicional.

Hoja1

 BCDEFG
1 5    
2    21
3 ANTERIORINFERIORSIGUIENTE74
4100058
5200066
6310147
7400031
8500053
9602074
10721058
11800268
129000  
1310000  
14      
Spreadsheet Formulas
CellFormula
C4=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B4))
D4=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B4))
E4=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B4))
C5=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B5))
D5=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B5))
E5=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B5))
C6=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B6))
D6=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B6))
E6=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B6))
C7=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B7))
D7=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B7))
E7=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B7))
C8=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B8))
D8=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B8))
E8=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B8))
C9=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B9))
D9=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B9))
E9=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B9))
C10=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B10))
D10=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B10))
E10=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B10))
C11=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B11))
D11=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B11))
E11=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B11))
C12=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B12))
D12=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B12))
E12=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B12))
C13=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$1:$F$10=B13))
D13=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($F$3:$F$12=$B13))
E13=SUMAPRODUCTO(($F$2:$F$11=$C$1)*($G$2:$G$11=$B13))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.