............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

BUSCAR TEXTO

Ver el tema anterior Ver el tema siguiente Ir abajo

BUSCAR TEXTO

Mensaje por msylvestre66 el Jue Mar 20, 2014 5:59 pm

[Tienes que estar registrado y conectado para ver este vínculo]

Buenas tardes.

Estoy buscando una función que me busque un texto como resultado.

La función BUSCARV esta ok. pero si cambio el orden de la matriz me da un error.

La pregunta es:
Existe alguna función que omita la parte de texto como primera fila? o tengo que usar una formula con dos
funciones?

Gracias por su atención

[Tienes que estar registrado y conectado para ver este vínculo]


Última edición por msylvestre66 el Jue Mar 20, 2014 6:11 pm, editado 2 veces
avatar
msylvestre66

Masculino Cantidad de envíos : 80
Edad : 55
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: BUSCAR TEXTO

Mensaje por Gerson Pineda-El Catracho el Jue Abr 10, 2014 12:26 pm

Hola

Utiliza esta formula
Código:
=INDICE($A$19:$A$27,COINCIDIR(G20,$B$19:$B$27,),)

Aunque tambien puedes seguir usando Buscarv, pues esta busca de izquierda a derecha tal como lo tienes en la parte superior de tu hoja, lo unico que debes hacer es crear una columna auxiliar para ubicar los valores a la izquierda de los nombres y asi mantener la estructura de tu tabla

Pd: Usa la ; si tu separador de argumentos no es la ,


Saludos
avatar
Gerson Pineda-El Catracho

Masculino Cantidad de envíos : 107
Edad : 39
Ciudad - Pais : SPS - Honduras
Version de Excel : 2003/2007/2010/2013
Fecha de inscripción : 02/04/2008

http://gerson-pineda-el-catracho.blogspot.com/

Volver arriba Ir abajo

Re: BUSCAR TEXTO

Mensaje por Christian_cgs el Lun Abr 14, 2014 6:16 pm

Hola.
Me puedes ayudar para restar celdas tipo hora.
Solo me permite sumar horas y minutos.
Ejemplo: a ocho horas cuarenta minutos 8:40:00, deseo restar 0:05:00 minutos.
Gracias por su ayuda.
Christian.

Christian_cgs

Masculino Cantidad de envíos : 2
Edad : 49
Ciudad - Pais : Quito - Ecuador
Version de Excel : Excel 2010
Fecha de inscripción : 14/04/2014

Volver arriba Ir abajo

Re: BUSCAR TEXTO

Mensaje por msylvestre66 el Lun Abr 21, 2014 5:21 pm

Gracias Gerson Pineda.
Una disculpa por contestar hasta ahora, pero las vacaciones de semana santa, me lo impidieron

Ya había hecho el cambio de la tabla de izquierda a derecha.
y me quedo la duda si habría manera de hacerlo directo.
Resulto muy bien tu sugerencia.

Saludos.
avatar
msylvestre66

Masculino Cantidad de envíos : 80
Edad : 55
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: BUSCAR TEXTO

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.