............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

CONTAR con dos condiciones

Ver el tema anterior Ver el tema siguiente Ir abajo

CONTAR con dos condiciones

Mensaje por GalileoGali el Mar Jun 10, 2008 8:58 pm

Tengo una pequeña duda que me trae de cabeza. Necesitos contar unas celdas que tengan dos condicionales. Es decir:
Contar celdas siempre y cuando: celda A = celda B y celda C<100
Hoja1

 ABCD
22315 3
34545  
47865  
5124124  
6678666  
7111121  
81414  
95678  
107878  
1112619  
Spreadsheet Formulas
CellFormula
D2=SUMA(INDICE((A2:A11=B2:B11)*(B2:B11<100);0))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: CONTAR con dos condiciones

Mensaje por samros el Miér Jun 11, 2008 11:00 am

Tambien la puedes hacer con SUMAPRODUCTO((A2:A11=B2:B11)*(A2:A11<100))

Saludos.

samros

Masculino Cantidad de envíos : 115
Edad : 39
Ciudad - Pais : Guadalajara Jalisco Mexico
Version de Excel : 2003
Fecha de inscripción : 15/05/2008

http://accessam@mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.