............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Suma entre rangos

Ver el tema anterior Ver el tema siguiente Ir abajo

Suma entre rangos

Mensaje por samros el Jue Jun 12, 2008 4:14 pm

Buen día a todos.

Se trata de hacer una suma entre rangos, es util en los casos en que quiero saber cuanto tengo entre 4 y 6 dias por ejemplo.

Saludos.

Anexo ejemplo.

Excel Jeanie HTMLEntre rangos

 ABCDEF
5ItemCantidad    
61    135,420  13 1,462,400
72    166,660  46    805,550
83    105,450  78    199,140
94      92,190  910    180,710
105      33,580     2,647,800
116      19,380     
121    137,140     
132    108,310     
143      85,970     
154    221,610     
166      31,590     
171    145,400     
182    229,830     
193    147,640     
209    180,710     
214    207,050     
221    200,580     
236    200,150     
248    199,140     
25  2,647,800     
Spreadsheet Formulas
CellFormula
F6=SUMAPRODUCTO((A6:A24<=E6)*(B6:B24))
F7=SUMAPRODUCTO((A6:A24>=D7)*(A6:A24<=E7)*(B6:B24))
F8=SUMAPRODUCTO((A6:A24>=D8)*(A6:A24<=E8)*(B6:B24))
F9=SUMAPRODUCTO((A7:A25>=D9)*(A7:A25<=E9)*(B7:B25))
F10=SUMA(F6:F9)
B25=SUMA(B6:B24)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


samros

Masculino Cantidad de envíos : 115
Edad : 39
Ciudad - Pais : Guadalajara Jalisco Mexico
Version de Excel : 2003
Fecha de inscripción : 15/05/2008

http://accessam@mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.