............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Maximos y Minimos

Ver el tema anterior Ver el tema siguiente Ir abajo

Maximos y Minimos

Mensaje por perfectochavez el Miér Sep 24, 2014 4:58 pm

Buenas tardes.
Me pueden ayudar por favor con unas formulas para ver los datos que enumero mas abajo, de una lista de (4,columnas 1era, fecha, 2a, sucursales , 3a,tipo de movimiento y 4A, Montos) y quiero saber:
1.-Importe máximo dentro de los depósitos.
2.-Importe máximo dentro de los retiros.
3.-Mes con mas retiros
4.-Sucursal con mas depósitos.
5.-Numero de depósitos enero
6.-Numero de Retiros en enero

FECHA SUCURSAL Nº DE CUENTA TIPO DE MOVIMIENTO MONTO
02-ene-14 CENTRO 3256487       DEPOSITO                        $13,500
19-ene-14 POCITOS 2145879       RETIRO                          24000
01-feb-14 CIUDAD VIEJA 1879645  DEPOSITO                          $8,000
08-feb-14 CENTRO 3144587       DEPOSITO                       $20,000
08-feb-14 CENTRO 3144587       RETIRO                          10800

Agradeciendo de antemano su apoyo.

Saludos

perfectochavez

Masculino Cantidad de envíos : 25
Edad : 52
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 17/10/2010

Volver arriba Ir abajo

Re: Maximos y Minimos

Mensaje por squispe amasifuen el Jue Oct 02, 2014 9:44 pm

hola perfectochavez

para obtener:
Rng, sería el rango según el concepto que quieras trabajar.
considera que en las formulas que te muestro, mi separador de argumentos es la coma, en tu caso podría ser punto y coma.

1. el importe Máximo:
=MAX((RngTipoMov="retiro")*(RngMonto))
Fórmula matricial, ingresarla con Control+Shift+Enter

2. mes con más retiros

Primero debes armar un cuadro con la suma de los meses, algo así:

A15=Enero
B15=SUMAPRODUCTO((MES(A9:A12)=MES(A15&1))*(D9:D12="retiro")*(F9:F12))
así continuas por los 12 meses, o los meses que tengas que trabajar.

En otra celda, colocas así:
=INDICE(RngMeses,COINCIDIR(MAX(RngoTotalXmes),RngTotalXmes,0),)

Bueno, y hasta ahí, te ayudo... porque no se si me estoy dejando entender...

saludos,
Silvia






squispe amasifuen

Femenino Cantidad de envíos : 33
Edad : 50
Ciudad - Pais : peru
Version de Excel : excel 2003
Fecha de inscripción : 05/11/2010

Volver arriba Ir abajo

Re: Maximos y Minimos

Mensaje por perfectochavez el Dom Oct 05, 2014 5:49 pm

Squispe, buenas tardes.
Antes que nada agradezco tu atención a mi solicitud.
Fijate que no pude hacer nada de lo que me indicas.
No se meter la formula matricial, no se si hay que seleccionar primero el rango y luego el símbolo "=" y luego contrl+shift+enter
Una diculpa por la falta de conocimiento

perfectochavez

Masculino Cantidad de envíos : 25
Edad : 52
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 17/10/2010

Volver arriba Ir abajo

Re: Maximos y Minimos

Mensaje por squispe amasifuen el Mar Oct 07, 2014 8:30 pm

Hola Perfecto
para iniciar una formula, primero debes ingresar el signo = (igual)
luego que ingresas la formula, en lugar de dar un simple ENTER, primero aprieta la tecla control, sin soltarla, aprieta Shift (en mi teclado esta con una flecha para arriba enciam de CTRL, luego das Enter. , las 3 juntas.

Fíjate que lo que yo menciono, como por ejemplo:
Rng Tipo Mov, tu lo debes reemplazar por tu rango real, algo así:
F2:F50

saludos
Silvia

Mira aquí:
[Tienes que estar registrado y conectado para ver este vínculo]





squispe amasifuen

Femenino Cantidad de envíos : 33
Edad : 50
Ciudad - Pais : peru
Version de Excel : excel 2003
Fecha de inscripción : 05/11/2010

Volver arriba Ir abajo

Re: Maximos y Minimos

Mensaje por squispe amasifuen el Mar Oct 07, 2014 8:36 pm

suscribete al foro todoexcel y revisa este aporte, creo que es parte de lo que estas buscando..

[Tienes que estar registrado y conectado para ver este vínculo]

squispe amasifuen

Femenino Cantidad de envíos : 33
Edad : 50
Ciudad - Pais : peru
Version de Excel : excel 2003
Fecha de inscripción : 05/11/2010

Volver arriba Ir abajo

Re: Maximos y Minimos

Mensaje por perfectochavez el Miér Oct 08, 2014 2:12 pm

Squispe, buenos días.

Sigo al tanto de tu ayuda, y te comento que el primer punto ya quedo resulto y el meter la formula matricial, también.
voy a los enlaces que me indicas y te comento

Saludos

perfectochavez

Masculino Cantidad de envíos : 25
Edad : 52
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 17/10/2010

Volver arriba Ir abajo

Re: Maximos y Minimos

Mensaje por Contenido patrocinado Hoy a las 11:26 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.