............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Insertar un dato en una hoja, que proviene de otra hoja, con dos criterios de comprobacion

Ver el tema anterior Ver el tema siguiente Ir abajo

Insertar un dato en una hoja, que proviene de otra hoja, con dos criterios de comprobacion

Mensaje por ariscal el Jue Dic 11, 2014 9:02 am

Tengo dos hojas, en una donde tengo el NIF, el número de factura y un código. Y en la otra hoja tengo otro listado con NIF, número de factura,  y sin el código. En esta última tengo más filas que en la de origen de datos.

He probado con la formula
=INDICE($F$3:$H$7;COINCIDIR(INDICE(($F$2:$F$7=A3)*($G$2:$G$7);0);0))
pero me falta algo, y no se que es.

¿Me podeís ayudar?
Gracias

TABLA ORIGEN
NIF           nº documento codigo
0000000001T 123456 1256871
284863251M 781        1256877
000000020W 123456 1256873
28702974H        ab/152 1256874
000000020W 45678 1256872

TABLA FINAL
NIF            nº documento codigo
0000000001T 123456 #¡VALOR!
000000020W 45678
000000020W 123456
28702974H        ab/152
29385593W        dic-12
284863251M 555/46
284863251M 781

No puedo subir el archivo

ariscal

Masculino Cantidad de envíos : 2
Edad : 52
Ciudad - Pais : españa
Version de Excel : Excel 2007
Fecha de inscripción : 11/12/2014

Volver arriba Ir abajo

Re: Insertar un dato en una hoja, que proviene de otra hoja, con dos criterios de comprobacion

Mensaje por ariscal el Vie Dic 12, 2014 5:08 am

Encontré la solución, la formula a utilizar era
=SUMAPRODUCTO(($a$2:$a$5=a14)*($b$2:$b$5=b14)*($c$4:$c$9))

Un saludo

ariscal

Masculino Cantidad de envíos : 2
Edad : 52
Ciudad - Pais : españa
Version de Excel : Excel 2007
Fecha de inscripción : 11/12/2014

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.