............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

como copiar formula =SI(ESERROR(BUSCARV(D11;I11:K110;3;FALSO));"";BUSCARV(D11;I11:K110;3;FALSO))

Ver el tema anterior Ver el tema siguiente Ir abajo

como copiar formula =SI(ESERROR(BUSCARV(D11;I11:K110;3;FALSO));"";BUSCARV(D11;I11:K110;3;FALSO))

Mensaje por hola-2 el Lun Feb 16, 2015 2:35 pm

hola a todos, y gracias por pertenecer a este foro de Excel.
Tengo una hoja de calculo del siguiente tipo

B C D I J K
CODIGO NOMBRE COSTO CODIGO descripcion costo
0
5 Pañuelo encaje verde 15
10 Pañuelo encaje azul 10
Consiste en que al elegir el código mediante lista validación de columna B, me salga en C y D el nombre y costo de ese articulo.
En algunas filas me sale bien, pero en otras no, y a pesar de que tengo varios archivos, creados por mi hace ya mucho tiempo, ahora no recuerdo como se copian dichas formulas hacia abajo para que salga lo indicado,.
adjunto archivos

hola-2

Masculino Cantidad de envíos : 6
Edad : 58
Ciudad - Pais : cadiz españa
Version de Excel : 2007,2010
Fecha de inscripción : 15/02/2015

Volver arriba Ir abajo

enviado archivos adjunto

Mensaje por hola-2 el Lun Feb 16, 2015 2:59 pm

adjunto los archivos no enviados en mi post anterior, disculpen

hola-2

Masculino Cantidad de envíos : 6
Edad : 58
Ciudad - Pais : cadiz españa
Version de Excel : 2007,2010
Fecha de inscripción : 15/02/2015

Volver arriba Ir abajo

Re: como copiar formula =SI(ESERROR(BUSCARV(D11;I11:K110;3;FALSO));"";BUSCARV(D11;I11:K110;3;FALSO))

Mensaje por hola-2 el Mar Feb 17, 2015 1:53 pm

necesito copiar esta formula:
=SI(ESERROR(BUSCARV(B8;I8:J1345;2;FALSO));"";BUSCARV(B8;I8:K1345;2;FALSO))




en columna B y C HASTA la fila 1000, pero no se copiarlas de tal forma que los resultados en dichas columnas sean los correctos,

gracias

hola-2

Masculino Cantidad de envíos : 6
Edad : 58
Ciudad - Pais : cadiz españa
Version de Excel : 2007,2010
Fecha de inscripción : 15/02/2015

Volver arriba Ir abajo

Re: como copiar formula =SI(ESERROR(BUSCARV(D11;I11:K110;3;FALSO));"";BUSCARV(D11;I11:K110;3;FALSO))

Mensaje por hola-2 el Mar Feb 17, 2015 1:57 pm

perdon me equivoque de nuevo, debi decir columna C y D

hola-2

Masculino Cantidad de envíos : 6
Edad : 58
Ciudad - Pais : cadiz españa
Version de Excel : 2007,2010
Fecha de inscripción : 15/02/2015

Volver arriba Ir abajo

Re: como copiar formula =SI(ESERROR(BUSCARV(D11;I11:K110;3;FALSO));"";BUSCARV(D11;I11:K110;3;FALSO))

Mensaje por hola-2 el Mar Feb 17, 2015 7:10 pm

Muchas gracias a todos, ya he conseguido como hacerlos, tenia que poner el signo $.
la formula queda asi:
=SI(ESERROR(BUSCARV(B8;$H$8:$I$1348;2;FALSO));"";BUSCARV(B8;$H$8:$J$1348;2;FALSO))

Asi pues seleccionando un código articulo en el rango b8:B1348 me pone en la misma fila a que articulo y coste corresponde.

hola-2

Masculino Cantidad de envíos : 6
Edad : 58
Ciudad - Pais : cadiz españa
Version de Excel : 2007,2010
Fecha de inscripción : 15/02/2015

Volver arriba Ir abajo

Re: como copiar formula =SI(ESERROR(BUSCARV(D11;I11:K110;3;FALSO));"";BUSCARV(D11;I11:K110;3;FALSO))

Mensaje por Contenido patrocinado Hoy a las 1:33 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.