............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Maestro Gali no pude aplicar la formula

Ver el tema anterior Ver el tema siguiente Ir abajo

Maestro Gali no pude aplicar la formula

Mensaje por alberto1959 el Jue Jun 19, 2008 11:34 pm

Maestro Gali, perdon por la molestia, la formula que me envio para poner en >>Validacion>>Personalizada no puedo aplicarla...me sale un mensaje que la formula esta mal Esta es la formula: =CONTAR.SI($a$1:A1) = 1

Gracias por sus atenciones.

alberto1959

Cantidad de envíos : 9
Fecha de inscripción : 31/03/2008

Volver arriba Ir abajo

Re: Maestro Gali no pude aplicar la formula

Mensaje por GalileoGali el Vie Jun 20, 2008 12:10 am

perdon, la formula esta mal es:
CONTAR.SI($A$1:A1,A1)=1

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Validacion No Duplicadas Para Dos Columnas Conjuntamente

Mensaje por GalileoGali el Sáb Jun 21, 2008 10:57 am

Cree dos Rangos con referencias Dinamicas: Factura1 y factura2, en este caso en dos hojas distintas, Para que estos rangos funcionen y por ende las validaciones asociadas, tiene que haber por lo menos un Numero en cada Una de las columnas

Hoja2

 A
1factura2
21208
31565
4 
5 
Data Validation in Spreadsheet
CellAllowDatasInput 1Input 2
A2Custom =CONTAR.SI(factura1;A2)+CONTAR.SI(factura2;A2)=1 
A3Custom =CONTAR.SI(factura1;A3)+CONTAR.SI(factura2;A3)=1 
A4Custom =CONTAR.SI(factura1;A4)+CONTAR.SI(factura2;A4)=1 
A5Custom =CONTAR.SI(factura1;A5)+CONTAR.SI(factura2;A5)=1 
Names in Formulas
CellNameApplies to
A2factura1=Hoja1!$A$2:INDICE(Hoja1!$A:$A;COINCIDIR(9E+307;Hoja1!$A:$A))
A2factura2=Hoja2!$A$2:INDICE(Hoja2!$A:$A;COINCIDIR(9E+307;Hoja2!$A:$A))
A3factura1=Hoja1!$A$2:INDICE(Hoja1!$A:$A;COINCIDIR(9E+307;Hoja1!$A:$A))
A3factura2=Hoja2!$A$2:INDICE(Hoja2!$A:$A;COINCIDIR(9E+307;Hoja2!$A:$A))
A4factura1=Hoja1!$A$2:INDICE(Hoja1!$A:$A;COINCIDIR(9E+307;Hoja1!$A:$A))
A4factura2=Hoja2!$A$2:INDICE(Hoja2!$A:$A;COINCIDIR(9E+307;Hoja2!$A:$A))
A5factura1=Hoja1!$A$2:INDICE(Hoja1!$A:$A;COINCIDIR(9E+307;Hoja1!$A:$A))
A5factura2=Hoja2!$A$2:INDICE(Hoja2!$A:$A;COINCIDIR(9E+307;Hoja2!$A:$A))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

y
en la otra columna algo reciproco....

Hoja1

 AB
1factura1 
21564 
3  
Data Validation in Spreadsheet
CellAllowDatasInput 1Input 2
A2Custom =CONTAR.SI(factura1;A2)+CONTAR.SI(factura2;A2)=1 
A3Custom =CONTAR.SI(factura1;A3)+CONTAR.SI(factura2;A3)=1 
Names in Formulas
CellNameApplies to
A2factura1=Hoja1!$A$2:INDICE(Hoja1!$A:$A;COINCIDIR(9E+307;Hoja1!$A:$A))
A2factura2=Hoja2!$A$2:INDICE(Hoja2!$A:$A;COINCIDIR(9E+307;Hoja2!$A:$A))
A3factura1=Hoja1!$A$2:INDICE(Hoja1!$A:$A;COINCIDIR(9E+307;Hoja1!$A:$A))
A3factura2=Hoja2!$A$2:INDICE(Hoja2!$A:$A;COINCIDIR(9E+307;Hoja2!$A:$A))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Maestro Gali no pude aplicar la formula

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.