............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Buscar datos duplicados y sumar cantidades

Ver el tema anterior Ver el tema siguiente Ir abajo

Buscar datos duplicados y sumar cantidades

Mensaje por mariajose1979 el Vie Abr 17, 2015 10:37 am

Hola: Tengo que sumar los datos de la planilla adjunta siendo que busque los datos duplicados en la columna codigo y sume la cantidad en un registro unico.
Ej:
El codigo 000000315010 tendria que arrojar 21 (14+7) y asi con todo el resto de los registros.
Saludos y gracias por la ayuda.
[Tienes que estar registrado y conectado para ver este vínculo]

mariajose1979

Femenino Cantidad de envíos : 2
Edad : 37
Ciudad - Pais : Mar del Plata
Version de Excel : 2010
Fecha de inscripción : 22/08/2014

Volver arriba Ir abajo

Re: Buscar datos duplicados y sumar cantidades

Mensaje por moises melgar el Dom Abr 19, 2015 5:33 pm

Buenas tardes
gracias por subir un ejemplo
Sugiero usar el Skydriver del Outlook ya que a veces adfly suele resultar algo molesto

lo que buscas me suena completamente a la formula de Sumar.si

1. Copia la columna "A" codigo a una otra hoja

2. Con la columna "A" copiada en otra hoja, quita los duplicados (pestaña "Datos" / Herramientas de datos / "Quitar duplicados"

3. En la celda B2 de esa misma hoja escribe la sig formula:

=SUMAR.SI(Hoja1!A:A,A2,Hoja1!D:D)

=sumar.si("columna_donde_buscara","valor_buscado","columna_con_los_datos_a_sumar")
en el ejemplo la base de datos estaba en  "Hoja1"

4. Copiar /arrastrar la formula hacia abajo para obtener el resultado por los codigos

Nota: A veces marca error las formulas por que en vez de "," (coma) se usa ";" (punto y coma)

moises melgar
Jr_Moderator

Masculino Cantidad de envíos : 512
Edad : 28
Ciudad - Pais : Coatzacoalcos - Mexico
Version de Excel : 2007 - 2010
Fecha de inscripción : 25/05/2010

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.