............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Evaluación Condicional xp como en vista

Ver el tema anterior Ver el tema siguiente Ir abajo

Evaluación Condicional xp como en vista

Mensaje por samros el Miér Jun 25, 2008 3:38 pm

Este es un ejemplo de como dar formato condicional como el de Windows Vista, solo que no será en la misma celda.

Hoja1

 BCDEFGHIJKL
6ProgramadoFabricado% Dif.St. 33!!!!!
7      946,600      800,000 15%ý 34"""""
8      133,300      120,000 10%þ 35#####
9      644,500      650,000 1%þ 36$$$$$
10      474,400      490,000 3%þ 37%%%%%
11      230,200      200,000 13%ý 38&&&&&
Spreadsheet Formulas
CellFormula
H6=CARACTER(G6)
D7=SI(C7<B7,(1-(C7/B7)),(1-(B7/C7)))
E7=SI(D7>0.1,"ý",þ)
H7=CARACTER(G7)
D8=SI(C8<B8,(1-(C8/B8)),(1-(B8/C8)))
E8=SI(D8>0.1,"ý","þ")
H8=CARACTER(G8)
D9=SI(C9<B9,(1-(C9/B9)),(1-(B9/C9)))
E9=SI(D9>0.1,"ý","þ")
H9=CARACTER(G9)
D10=SI(C10<B10,(1-(C10/B10)),(1-(B10/C10)))
E10=SI(D10>0.1,"ý","þ")
H10=CARACTER(G10)
D11=SI(C11<B11,(1-(C11/B11)),(1-(B11/C11)))
E11=SI(D11>0.1,"ý",þ)
H11=CARACTER(G11)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


En la columna de E, estoy evaluando <= 10% como bueno y resto como malo, notese lo siguiente.

Columna H Formula de caracter
Culumnas siguientes es lo mismo pero con otros tipos de letras (Webdings, Wingdings, Wingdings 2, Wingdings 3)

Solo basta colocar el simbolo que nos agrade de acuerdo ala evaluación que deseemos.
Podemos usar BUSCARV para mejorar el estilo pero sobre un mismo tipo de letra.

Saludos.
avatar
samros

Masculino Cantidad de envíos : 115
Edad : 39
Ciudad - Pais : Guadalajara Jalisco Mexico
Version de Excel : 2003
Fecha de inscripción : 15/05/2008

http://accessam@mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.