............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Utilização correcta da função somarproduto com várias opções

Ver el tema anterior Ver el tema siguiente Ir abajo

Utilização correcta da função somarproduto com várias opções

Mensaje por Albano Ribeiro Teles el Jue Ago 20, 2015 8:50 am

Tenho uma folha excel em que na coluna A está a data ( tipo dia/mês/ano ).
Na coluna b os valores .
Na coluna c as rubrica dos produtos que paguei ( Agua , Luz, etc)

Pretendia que na coluna E a folha some todos os valor de Janeiro e as rubrica Agua ( só Janeiro e Agua). Em Fevereiro ( coluna F a mesma coisa e assim por diante para os restantes meses.)
Em resumo queria saber os totais de cada rubrica por Mês sendo que todos os meses tenho varias rubricas para somar ( exemplo gastos em alimentação em que vamos várias vezes ao supermercado).
Será que alguém deste foro me pode ajudar?
Obrigado

Albano Ribeiro Teles

Masculino Cantidad de envíos : 1
Edad : 62
Ciudad - Pais : Porto
Version de Excel : Excel 2013


Fecha de inscripción : 16/08/2015

Volver arriba Ir abajo

Re: Utilização correcta da função somarproduto com várias opções

Mensaje por excelnauta el Sáb Ene 23, 2016 1:58 pm

Buen día para todo@s.

Yo lo resolvería tal que:
=SUMAPRODUCTO((MES($A$2:$A$352)=COLUMNA()-4)*($D2=$C$2:$C$352)*($B$2:$B$352))

Te adjunto fichero para que lo veas mejor.

Lo siento no soy capaz de subir el fichero, lo selecciono pero no lo sube y solo pesa 20Kb.

Saludos

excelnauta

Masculino Cantidad de envíos : 2
Edad : 56
Ciudad - Pais : Amiadoso, Allariz, Orense, España
Version de Excel : 2010
Fecha de inscripción : 27/08/2015

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.