............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Como determinar un valor de la tabla, utilizando 2 valores como entrada?

Ver el tema anterior Ver el tema siguiente Ir abajo

Como determinar un valor de la tabla, utilizando 2 valores como entrada?

Mensaje por claudini el Dom Ago 30, 2015 1:40 am

Buenas Noches o tardes... segun el lugar donde se encuentren... les confieso nunca haber participado en un faro... agradecere sus seugerencias , gracias.

el tema es que tengo esta tabla:

Monto en Lempiras Plazo (meses)
Plazo (meses)                    2-24     25-48    49-72 73-84
1-100,000.00 15 16 17            18
100,001.00-200,000.00 15.5 16.5 17.5 18.5
200,001-400,000.00 16 17 18 18.5
Mas de 400,000.00 16.5 17.5 18.5           19


necesito que: al solicitar: monto: y plazo:, automaticamente me arroje el valor de la tasa aplicable....

espero entiendan mi consulta y puedan guirame para resolverlo..... gracias de antemano.

claudini

Femenino Cantidad de envíos : 1
Edad : 35
Ciudad - Pais : Honduras
Version de Excel : 12
Fecha de inscripción : 30/08/2015

Volver arriba Ir abajo

Re: Como determinar un valor de la tabla, utilizando 2 valores como entrada?

Mensaje por ioyama el Lun Ago 31, 2015 7:40 am

Hola claudini

Con la tabla siguiente

2 25 49 73
1 15 16 17 18
100000 15,5 16,5 17,5 18,5
200000 16 17 18 18,5
400000 16,5 17,5 18,5 19


y la función
=INDICE($B$3:$E$6;COINCIDIR(I2;$A$3:$A$6;1);COINCIDIR(I3;$B$2:$E$2;1))

donde $B$3:$E$6 es el rango de las tasas aplicables
I2 es el monto que solicitas
I3 es el plazo que solicitas
$A$3:$A$6 es el rango de montos
$B$2:$E$2 es el rango de plazos

debería valerte

Un saludo desde Vitoria

ioyama
Moderador
Moderador

Masculino Cantidad de envíos : 128
Edad : 53
Ciudad - Pais : Vitoria (España)
Fecha de inscripción : 03/03/2008

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.