............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Tres condicionantes

Ver el tema anterior Ver el tema siguiente Ir abajo

Tres condicionantes

Mensaje por potrillo el Dom Jul 06, 2008 1:37 pm

Hola,
A ver si me podeis ayudar colegas...
Quiero sacar en una celda el reultado del total de M.U.Q. de Pili
En otra celda el total de los M.U.Q. de Pili que en la colunna g tengan fecha
En otra celda el total de los M.U.Q. de Pili que en la colunna g NO tengan fecha
Aqui esta el caso
Gracias

potrillo

Masculino Cantidad de envíos : 59
Edad : 39
Ciudad - Pais : Almeria - España
Version de Excel : Excell office
Fecha de inscripción : 25/05/2008

Volver arriba Ir abajo

Re: Tres condicionantes

Mensaje por ioyama el Lun Jul 07, 2008 3:07 am

Hola potrillo
Entendiendo que en la columna B puede haber valores diferentes de M.U.Q., usando SUMAPRODUCTO puedes resolver tu problema
1º MUQ y Pili
=SUMAPRODUCTO((B3:B24="M.U.Q.")*(N3:N24="Pili"))
2º MUQ, Pili y fecha
=SUMAPRODUCTO((B3:B24="M.U.Q.")*(N3:N24="Pili")*(G3:G24<>""))
3º MUQ, Pili y sin fecha
=SUMAPRODUCTO((B3:B24="M.U.Q.")*(N3:N24="Pili")*(G3:G24=""))
o
1º - 2º (total-los de fecha)

Un saludo desde Vitoria

ioyama
Moderador
Moderador

Masculino Cantidad de envíos : 128
Edad : 53
Ciudad - Pais : Vitoria (España)
Fecha de inscripción : 03/03/2008

Volver arriba Ir abajo

Re: Tres condicionantes

Mensaje por potrillo el Lun Jul 07, 2008 3:02 pm

Fantastico amigo!!!, justo lo que necesitaba
Muchisimas Gracias ioyama
Saludos desde BCN

potrillo

Masculino Cantidad de envíos : 59
Edad : 39
Ciudad - Pais : Almeria - España
Version de Excel : Excell office
Fecha de inscripción : 25/05/2008

Volver arriba Ir abajo

Re: Tres condicionantes

Mensaje por Contenido patrocinado Hoy a las 1:34 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.