............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

formulas buscar importe de asientos contables correlativo en forma vertical y transladarlos a libro en forma horizontal

Ver el tema anterior Ver el tema siguiente Ir abajo

formulas buscar importe de asientos contables correlativo en forma vertical y transladarlos a libro en forma horizontal

Mensaje por contadorperu el Mar Oct 04, 2016 8:16 pm

Buenas tardes, Estuve intentando utilizar la función buscar pero me falta n a formula derrepente mas compleja para llegar a trasladar unos importe en forma horizontal, les paso algunos datos COLUMNA B = NUMERO CORRELAATIVO DEL ASIENTO CONTABLE   COLUMNA D CODIGO   COLUMNA F  IMPORTE DEBE  COLUMNA  G IMPORTE HABER   Y con respectoa FILAS  :  LA FILA M9:AK9 TODOS LOS CODIGOS (d) EN FORMA HORIZONTAL,  FILA J11 NUMERO CORRELATIVO DEL ASIENTO CONTABLE (SEGUN COLUMNA B). LA FORMULA SERIA  QUE EN LA FILA M11:AK11 VAYAN LOS IMPORTES DE LAS COLUMNAS  F Y G  SEGUN CODIGO. ADJUNTO MI ARCHIVO  gracias por la atencion brindada
Adjunto un link del caso :

[Tienes que estar registrado y conectado para ver este vínculo]
avatar
contadorperu

Masculino Cantidad de envíos : 19
Edad : 53
Ciudad - Pais : peru
Version de Excel : 97
Fecha de inscripción : 02/02/2012

Volver arriba Ir abajo

Re: formulas buscar importe de asientos contables correlativo en forma vertical y transladarlos a libro en forma horizontal

Mensaje por contadorperu el Miér Oct 05, 2016 2:24 pm

=SI.ERROR(INDICE($I$11:$I$35,COINCIDIR($Z11&AC$9,$A$11:$A$35&$G$11:$G$35,0),),0)-SI.ERROR(INDICE($J$11:$J$35,COINCIDIR($Z11&AC$9,$A$11:$A$35&$G$11:$G$35,0),),0)   probe y me resulto lo que pasa que se me perdio dicha formula pero encontre una respuesta que me dio en su oportunidad squispe amasifuen  gracias Silvia nuevamente
avatar
contadorperu

Masculino Cantidad de envíos : 19
Edad : 53
Ciudad - Pais : peru
Version de Excel : 97
Fecha de inscripción : 02/02/2012

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.