............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Copiar, pegar, saltar y repetir (VIDEO)

Ver el tema anterior Ver el tema siguiente Ir abajo

Copiar, pegar, saltar y repetir (VIDEO)

Mensaje por kilroytj el Mar Ene 24, 2017 3:52 pm

Hola mis estimados compañeros de Excel, necesito copiar y pegar grandes cantidades de filas especificas (partidas) cuando en una columna se cumpla la condición de tener una fecha, cosa que logre con una fórmula:  =SI(F4>1;$A$3;"") ósea si en la columna F se encuentra con algún carácter me copiara la partida entera:

402  10   01   00    00           ARTICULOS DE DEPORTES,                                                  
402  10   01   00    00              13/05/2014      
                                          13/05/2014                                                      

aquí esta formulado con =SI(F4>1;$A$3;"") y me la copio.                                                          
Si la coloco aquí también me la copia      13/05/2014                                      

                                                                                                                                           
401   20    10      10     10      MATERIALES Y UTILES
                                         13/05/2014                                                        
                                                                                                                                                                                                                                                                                                                                                                               .                                         29/05/2014                                                      


Lo que necesito automatizar el proceso para que me copie las partidas
"401 20  10 10 10" y copie en donde exista fecha.

Bien lo podría hacer manualmente con copiar y pegar la partida y copiarla en donde tenga fechas justo debajo de ellas,  pero tengan en cuenta que son 58mil filas y se me fundirá el dedo jejeje.


Deje un link de un vídeo explicativo con mi requerimiento.  
[Tienes que estar registrado y conectado para ver este vínculo] be/CzUIxZB_pjM


kilroytj

Masculino Cantidad de envíos : 1
Edad : 28
Ciudad - Pais : venezuela
Version de Excel : 2013
Fecha de inscripción : 24/01/2017

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.