............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

SUMAR.SI extendido

Ver el tema anterior Ver el tema siguiente Ir abajo

SUMAR.SI extendido

Mensaje por GalileoGali el Sáb Feb 23, 2008 9:20 am

Supongo que a más de uno no le va a resultar novedoso; pero como para mí, debo reconocer, este uso ampliado sólo lo detecté como resultado de mis juegos con funciones, lo comparto aqui.
Reitero, no es nada demasiado maravilloso, pero este uso ampliado de SUMAR.SI SOBRE RANGOS N*M y K*L no es el mas frecuente y por eso tal vez convenga tenerlo más fresco, para cuando haga falta....
Nota: cuando pongo N*M y K*L es porque si bien puede no resultar util, SUMAR.SI no se "resiste", a definiciones desparejas de rangos en la "entrada" respecto de la "salida", segun pude apreciar hasta ahora

SOBRE el RANGO de SALIDA de SUMAR.SI y su SUMISION -No esperada, o peor aún, quizas, no deseada- al Rango de BUSQUEDA: ¿mmmmmmmmm? que hubieran esperado Uds. que ocurriera?
Hoja1

 ABCDEFGHIJ
1asd345678  d 
2dfj224455  166 
3rty103232    
4gkñ-2209    
5 d  55     
6d  11   =SUMAR.SI(A1:C6,I1,D1:G4)  
7          
Spreadsheet Formulas
CellFormula
I2=SUMIF(A1:C6,I1,D1:G4)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]






Última edición por GalileoGali el Lun Sep 17, 2012 9:10 pm, editado 1 vez

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: SUMAR.SI extendido

Mensaje por squispe amasifuen el Jue Ago 09, 2012 10:17 pm

Vaya... yo recién me entero.. @.@
excelente, gracias por compartir...


saludos
Silvia
avatar
squispe amasifuen

Femenino Cantidad de envíos : 33
Edad : 51
Ciudad - Pais : peru
Version de Excel : excel 2003
Fecha de inscripción : 05/11/2010

Volver arriba Ir abajo

Re: SUMAR.SI extendido

Mensaje por Tatayayan el Dom Sep 16, 2012 12:58 pm

Hola, tampoco lo sabía, hasta con =SUMAR.SI(A1:C6;I1;D1) FUNCIONA!!!
avatar
Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: SUMAR.SI extendido

Mensaje por squispe amasifuen el Lun Sep 17, 2012 7:09 pm

hola Adrián,

wow!! también funciona...
es el lado oscuro de excel.... 8S

jajaja


avatar
squispe amasifuen

Femenino Cantidad de envíos : 33
Edad : 51
Ciudad - Pais : peru
Version de Excel : excel 2003
Fecha de inscripción : 05/11/2010

Volver arriba Ir abajo

Re: SUMAR.SI extendido

Mensaje por Tatayayan el Lun Sep 17, 2012 7:46 pm

La ves pasada descargue el archivo sin problemas, ahora aparece una pantalla pide "mil cosas", luego otra te pide el número de celular, es hora de poner el archivo en otro lado.
avatar
Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: SUMAR.SI extendido

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.