............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

PROMEDIO CON CONDICIONES

Ver el tema anterior Ver el tema siguiente Ir abajo

PROMEDIO CON CONDICIONES

Mensaje por GalileoGali el Lun Oct 06, 2008 8:20 am

tengo una tabla de porcentajes, donde quiero obtener el PROMEDIO respecto de aquellos porcentajes mayores que 50%
Hoja1

 ABCDEFG
1ClienteEneFebMarAbr  
2A30,00%60,00%55,00%41,00% 57,00%
3B30,00%48,00%36,00%59,00%  
4C37,00%39,00%54,00%35,00%  
Spreadsheet Formulas
CellFormula
G2=SUMAR.SI(B2:E4;">=50%")/CONTAR.SI(B2:E4;">=50%")


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Mi Versión

Mensaje por Tatayayan el Mar Nov 25, 2008 10:48 am

Hola, esta es mi versión:

Hoja1

 ABCDEFG
1ClienteEneFebMarAbr Función
2A30.00%60.00%55.00%41.00% 59.60%
3B30.00%48.00%36.00%59.00%
4C70.00%39.00%54.00%35.00%
Spreadsheet Formulas
CellFormula
G2=SUMAPRODUCTO(--(B2:E4>50%)*(B2:E4))/SUMAPRODUCTO((--B2:E4>50%)*1)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Otra Forma

Mensaje por Tatayayan el Mar Nov 25, 2008 10:51 am

Hoja1

 ABCDE
1ClienteEneFebMarAbr
2A30.00%60.00%55.00%41.00%
3B30.00%48.00%36.00%59.00%
4C70.00%39.00%54.00%35.00%
5     
6FunciónMatricial   
759.60%59.60%   
Spreadsheet Formulas
CellFormula
A7=SUMAPRODUCTO(--(B2:E4>50%)*(B2:E4))/SUMAPRODUCTO((--B2:E4>50%)*1)
B7{=SUMA(--(B2:E4>50%)*B2:E4)/SUMA(--(B2:E4>50%))}
Formula Array:
Produce enclosing
{ } by entering
formula with CTRL+SHIFT+ENTER!


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

Tatayayan
Moderador
Moderador

Masculino Cantidad de envíos : 319
Ciudad - Pais : Chamical- La Rioja - ARG
Fecha de inscripción : 20/11/2008

Volver arriba Ir abajo

Re: PROMEDIO CON CONDICIONES

Mensaje por Contenido patrocinado Hoy a las 3:14 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.