............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

AYUDA COMO SUMAR EL CONTENIDO DE UNA CELDA CON ESAS CONDICIONES

Ver el tema anterior Ver el tema siguiente Ir abajo

AYUDA COMO SUMAR EL CONTENIDO DE UNA CELDA CON ESAS CONDICIONES

Mensaje por kamachoster el Miér Feb 18, 2009 11:27 pm

HOLA AMIGOS ME CAMBIARON DE PUESTO Y ME AHORA ME PIDEN VARIOS REPORTES QUE QUIERO AGILIZAR.
POR EOS PIDO SU AYUDA PARA EL SIGUIENTE PROBLEMA
EN LA COLUMNA G VIENEN VARIOS NOMBRES
LO QUE QUIERO QUE LA FUNCION HAGA ES
QUE SI EN LA COLUMNA G APARECE "Sonia Sanz" vaya sumando lo que tiene la "K"
es decir saber el total de entregados de sonia sanz
gracias..y perdon si no me doy a entender muy bien



kamachoster

Masculino Cantidad de envíos : 2
Edad : 35
Ciudad - Pais : Cuernavaca
Fecha de inscripción : 18/02/2009

Volver arriba Ir abajo

Re: AYUDA COMO SUMAR EL CONTENIDO DE UNA CELDA CON ESAS CONDICIONES

Mensaje por GalileoGali el Jue Feb 19, 2009 7:06 am

Hoja1

 ABCDEF
1A22   
2A 2 A9
3B12 B3
4C32 C5
5D 2 D5
6B12   
7A35   
8C15   
9D35   
10B 5   
11C15   
12A49   
13D29   
14C 9   
15B19   
Spreadsheet Formulas
CellFormula
C1=SUMAPRODUCTO(($A$1:A1="A")*$B$1:B1)
C2=SUMAPRODUCTO(($A$1:A2="A")*$B$1:B2)
F2=SUMAPRODUCTO(($A$1:$A$15=E2)*$B$1:$B$15)
C3=SUMAPRODUCTO(($A$1:A3="A")*$B$1:B3)
F3=SUMAPRODUCTO(($A$1:$A$15=E3)*$B$1:$B$15)
C4=SUMAPRODUCTO(($A$1:A4="A")*$B$1:B4)
F4=SUMAPRODUCTO(($A$1:$A$15=E4)*$B$1:$B$15)
C5=SUMAPRODUCTO(($A$1:A5="A")*$B$1:B5)
F5=SUMAPRODUCTO(($A$1:$A$15=E5)*$B$1:$B$15)
C6=SUMAPRODUCTO(($A$1:A6="A")*$B$1:B6)
C7=SUMAPRODUCTO(($A$1:A7="A")*$B$1:B7)
C8=SUMAPRODUCTO(($A$1:A8="A")*$B$1:B8)
C9=SUMAPRODUCTO(($A$1:A9="A")*$B$1:B9)
C10=SUMAPRODUCTO(($A$1:A10="A")*$B$1:B10)
C11=SUMAPRODUCTO(($A$1:A11="A")*$B$1:B11)
C12=SUMAPRODUCTO(($A$1:A12="A")*$B$1:B12)
C13=SUMAPRODUCTO(($A$1:A13="A")*$B$1:B13)
C14=SUMAPRODUCTO(($A$1:A14="A")*$B$1:B14)
C15=SUMAPRODUCTO(($A$1:A15="A")*$B$1:B15)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

En ambos resultados utilizo SUMAPRODUCTO, el de la columna C es el arrastre acumulativo para "A" y en la columna F, los subtotales por A,B,C,D

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: AYUDA COMO SUMAR EL CONTENIDO DE UNA CELDA CON ESAS CONDICIONES

Mensaje por kamachoster el Vie Feb 20, 2009 1:50 am

mil gracias galileo.
me has ahorrado miles de minutos en tiempo para mi hacer mas efectivo mi trabajo
en verdad gracias por compartir tus conociemientos.

Soy de cuernavaca para cuando se te ofresca algo por estos rumbos

Kamachoster.

kamachoster

Masculino Cantidad de envíos : 2
Edad : 35
Ciudad - Pais : Cuernavaca
Fecha de inscripción : 18/02/2009

Volver arriba Ir abajo

Re: AYUDA COMO SUMAR EL CONTENIDO DE UNA CELDA CON ESAS CONDICIONES

Mensaje por Contenido patrocinado Hoy a las 12:40 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.