............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Sumar Por Rango de Fechas

Ver el tema anterior Ver el tema siguiente Ir abajo

Sumar Por Rango de Fechas

Mensaje por jairga el Dom Mar 01, 2009 2:27 pm

Reciban un cordial saludo en el siguiente adjunto explico mejor lo que deso hacer desde ya muchas gracias.

este es el link
[Tienes que estar registrado y conectado para ver este vínculo]

saludos

jairga
Moderador
Moderador

Masculino Cantidad de envíos : 163
Edad : 39
Ciudad - Pais : Cartagena-Barranquilla(Colombia)
Version de Excel : XP-2003-2007
Fecha de inscripción : 11/03/2008

Volver arriba Ir abajo

Re: Sumar Por Rango de Fechas

Mensaje por GalileoGali el Vie Mar 06, 2009 9:38 pm

Jairo: disculpa que no respondi antes estuve la ultima semana en Buenos Aires y si bien entraba al foro, no era para responder
prueba con esta formula en B3 de la hoja "Resumen", y copiala hacia abajo.
Elimina los signos ">=" y "<=" de la indicacion de Fechas.

=SUMAPRODUCTO((Enero_2009!$A$3:$A$7=Resumen!A7)*(Enero_2009!$B$2:$K$2>=Resumen!B$2)*(Enero_2009!$B$2:$K$2<=Resumen!$C$2)*(Enero_2009!$B$3:$K$7))

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Sumar Por Rango de Fechas

Mensaje por jairga el Vie Mar 06, 2009 11:42 pm

Gracias Gali se que me va a servir mucho tu formula para adaptarla a mis nesecidades, por otra parte que bueno estes de regreso se noto tu ausencia, aunque les recuerdo a todos la union hace la fuerza y si podemos aportar para ayudar a alguien sea correcto la respuesta o no ayudamos a mantener el foro, espero me sepan entender.

saludos a todos

vamos creciendo!

jairga
Moderador
Moderador

Masculino Cantidad de envíos : 163
Edad : 39
Ciudad - Pais : Cartagena-Barranquilla(Colombia)
Version de Excel : XP-2003-2007
Fecha de inscripción : 11/03/2008

Volver arriba Ir abajo

Re: Sumar Por Rango de Fechas

Mensaje por GalileoGali el Sáb Mar 07, 2009 7:51 am

Gracias Jairo, se nota siempre tu Presencia...

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Sumar Por Rango de Fechas

Mensaje por Contenido patrocinado Hoy a las 1:35 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.