............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Planilla Contable Básica - Diario Auxiliar - Mayor

Ver el tema anterior Ver el tema siguiente Ir abajo

Planilla Contable Básica - Diario Auxiliar - Mayor

Mensaje por GalileoGali el Dom Mar 09, 2008 11:29 am

Aca va una planillita contable típica, de las que usamos los que trabajamos en bancos para ciertos asientos manuales.
El agregadito, Un titulo Dinamico, que al presionarlo Expande o Contrae la planillita mostrando los registros "no vacíos", permitiendo impresiones y vistas menos Extensas.
La macro puede llamarse desde otras macros, con lo cual un procedimiento de impresión podría asociarla como subrutina.
Aclaración despues de ver la Macro que armó Saile Paty esa de Find y más Find, quede tan maravillado, que no puedo hacer otra cosa dede aca que recomendar su detenida lectura, paso a paso, en lo posible con FOcho (F8), para evitar perderse cada escena, es una película de Accion.


Hoja1

 ABCDEFG
4RegFechaCuentaConceptoDebeHaberSaldo
5Transp     17.800,34
6112/09/2005A113456Comisiones vta Bonos u$s45,82 17.754,52
7213/09/2005B675699Depósito Liquidación Exportación 23.956,1141.710,63
8313/09/2005F785433Extracción Adelanto Cuenta Corriente50.000,00 -8.289,37
27Totales     -8.289,37
Spreadsheet Formulas
CellFormula
A6{=SI(SUMA(--(C6:F6<>""))>0;1;"")}
G6=SI(ABS(E6)+ABS(F6)>0;G5-E6+F6;"")
A7{=SI(SUMA(--(C7:G7<>""))>0;A6+1;"")}
G7=SI(ABS(E7)+ABS(F7)>0;G6-E7+F7;"")
A8{=SI(SUMA(--(C8:G8<>""))>0;A7+1;"")}
G8=SI(ABS(E8)+ABS(F8)>0;G7-E8+F8;"")
G27=SUMA(G5;F6:F27)-SUMA(E6:E26)
Formula Array:
Produce enclosing
{ } by entering
formula with CTRL+SHIFT+ENTER!


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

VISTA CONTRAIDA, LA HOJA CONTABLE SE EXPANDE SEGUN LO ORDENES CON UN SIMPLE CLICK




DESCARGAR ARCHIVO

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.