............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

CONTAR.SI CONVARIAS CONDICIONES

Ver el tema anterior Ver el tema siguiente Ir abajo

CONTAR.SI CONVARIAS CONDICIONES

Mensaje por principe24 el Lun Mayo 18, 2009 6:22 pm

Hola...
Necesito contar de acuerdo a condicines en distintas columnas...
Ej: (no puedo utilizar software adicionales para insertar tablas, no tengo permiso de administrador)

___A___B___C___D

1__R___S___T___B
2__U___D___A___B
3__N___T___S___
4__W___I___X___B

Necesito que se cuenten las letras "B" en la columna D1:D4 cuando se cumplan en las condiciones, columna A1:A4="R" ;columna B1:B4="S" ;columna C1:C4="T"

El Resultado para este ejemplo seria =1

Aplique la formula {=Contar(si(A1:A4="R";si(B1:B4="S";si(C1:C4="T";D1:D4))))} pero no me funciona.

Desde ya gracias.

principe24

Masculino Cantidad de envíos : 20
Edad : 31
Ciudad - Pais : Chile
Version de Excel : 97
Fecha de inscripción : 06/05/2009

Volver arriba Ir abajo

Re: CONTAR.SI CONVARIAS CONDICIONES

Mensaje por GalileoGali el Lun Mayo 18, 2009 6:56 pm

Hoja1

 ABCDEFGHIJK
1RSTB RST   
2UDAB 1  Aceptable. Entrada Matrcial  
3NTS  1  Buena. Poco Practica  
4WIXB 1  Excelente. Practica  
5     1  Poco eficiente y muy limitada  
Spreadsheet Formulas
CellFormula
F2{=SUMA((A1:A4=F1)*(B1:B4=G1)*(C1:C4=H1))}
F3=SUMAPRODUCTO(--(A1:A4=F1);--(B1:B4=G1);--(C1:C4=H1))
F4=SUMAPRODUCTO((A1:A4=F1)*(B1:B4=G1)*(C1:C4=H1))
F5{=SUMA(SI(A1:A4=F1;SI(B1:B4=G1;SI(C1:C4=H1;1;0))))}
Formula Array:
Produce enclosing
{ } by entering
formula with CTRL+SHIFT+ENTER!


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

Vuelvo a insistir, las construcciones CONTAR(SI, no tienen nada que ver con la funcion CONTAR.SI

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: CONTAR.SI CONVARIAS CONDICIONES

Mensaje por principe24 el Mar Mayo 19, 2009 11:19 am

Nuevamente muchas gracias, sorprende como tienes la respuesta exacta para todos estos problemas... Te pasas, gracias.
Me queda la duda existencial, "las construcciones CONTAR(SI, no tienen nada que ver con la funcion CONTAR.SI".

Saludos

principe24

Masculino Cantidad de envíos : 20
Edad : 31
Ciudad - Pais : Chile
Version de Excel : 97
Fecha de inscripción : 06/05/2009

Volver arriba Ir abajo

Re: CONTAR.SI CONVARIAS CONDICIONES

Mensaje por cdoc el Dom Dic 05, 2010 12:42 pm

haz el ejercicio con suma condicional. La fórmula resultante la modificas reemplazando suma por contar, también puedes reemplazar las variables de criterio por una referencia a una celda. Funciona!

cdoc

Cantidad de envíos : 9
Fecha de inscripción : 29/09/2008

Volver arriba Ir abajo

Re: CONTAR.SI CONVARIAS CONDICIONES

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.